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System and Replacement Parts Warranty 
 
OPW Fuel Management Systems warrants that all OPW Tank Gauge and Petro Vend Fuel Control systems 
supplied by OPW Fuel Management Systems to the Original Purchaser will be free from defects in material 
and/or workmanship under normal use and service for a period of 12 months from the date of installation or 15 
months from the date of shipment. Additionally, OPW Fuel Management Systems warrants that all upgrades 
and replacement parts (new and remanufactured) supplied by OPW Fuel Management Systems will be free 
from defects in material and workmanship under normal use and service for a period of 90 days from the date 
of installation or for the remainder of the system’s original warranty, whichever is greater, as set forth in the 
first sentence of this statement.  The foregoing warranties will not extend to goods subjected to misuse, 
neglect, accident, or improper installation or maintenance or which have been altered or repaired by anyone 
other than OPW Fuel Management Systems or its authorized representative. 
 
The buyer’s acceptance of delivery of the goods constitutes acceptance of the foregoing warranties and 
remedies, and all conditions and limitations thereof.   
 
If a claim is made within the warranted time period that any equipment and/or remanufactured part is defective 
in material or workmanship under normal use and service, such equipment and/or remanufactured part shall be 
returned to OPW Fuel Management Systems, freight prepaid.  If such equipment or remanufactured part is 
found by OPW Fuel Management Systems in its sole judgment, to be defective in material or workmanship 
under normal use and service, OPW Fuel Management Systems, shall, at its sole option, repair or replace such 
equipment and/or remanufactured part (excluding, in all instances, fuses, ink cartridges, batteries, other 
consumable items, etc.)  
 
The warranties, as set forth above, are made expressly in lieu of all other warranties, either expressed or 
implied, including, without limitation, warranties of merchantability and fitness for any particular purpose and 
of all other obligations or liabilities on OPW Fuel Management Systems part.  Further, OPW Fuel 
Management Systems neither assumes, nor authorizes any other person to assume for it, any other liability in 
connection with the sale of the systems, or any new/replacement part that has been subject to any damage from 
any act of nature or any force majeure. 
 
The term “Original Purchaser” as used in these warranties shall be deemed to mean the authorized OPW Fuel 
Management Systems distributor to which the system or any new/replacement part was originally sold.  These 
warranties may be assigned by the original purchaser to any of its customers who purchase any OPW Fuel 
Management Systems systems or new/replacement parts. 
 
The sole liability of OPW Fuel Management Systems, for any breach of warranty, shall be as set forth above.  
OPW Fuel Management Systems does not warrant against damage caused by accident, abuse, faulty or 
improper installation or operation.  In no event shall manufacturer’s liability on any claim for damages arising 
out of the manufacture, sale, delivery or use of the goods exceed the original purchase price of the goods.  In 
no event shall OPW Fuel Management Systems be liable for any direct, indirect, incidental or consequential 
damage or loss of product. 
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Software Installation
System Requirements

Installation Procedure
Installing the software is fast and easy. In the unlikely event you experience 
a problem:

• Stop immediately and write down any error messages that appear. 

• Note which step of the installation you were performing when the prob-
lem occurred. 

This will help you isolate and correct the problem. 

Step-By-Step Installation
1. FIRST, determine if the PC meets minimum requirements listed above.

2. Close all applications currently running in Windows.

3. Insert the AFC Administrator CD in the CD-ROM of the PC.

4. The CD should AUTORUN and begin the installation. Otherwise, click 
Start > Run, and type D:SETUP.EXE (If D is not your designated CD 
drive letter replace with current drive letter) Press ENTER to begin the 
installation. 

Processor Pentium 233 or better

Available Hard Drive Space 50 MB minimum

System RAM 64 MB minimum

Operating System
Windows 98, Windows NT4 (with Service 
Pack 3), Windows 2000 (Service Pack 2) 
or Windows XP (Service Pack 1).

CD-ROM drive Required

Video/Display 800 X 600 pixels at 256 colors minimum.

Ports

Serial port - Printer/PC adapter
Parallel port and customer-supplied 
printer required for printing reports. Sup-
plied serial cable is for 9-pin serial port. 
User must supply cable for 25-pin serial 
port.

Printer OPTIONAL, required for printing reports. 
Ink-jet (minimum), laser preferred.
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• The installation program extracts the installation files from the CD - 
several windows will appear during this process and a status bar will 
indicate the percentage of the process that is complete.

5. Follow the prompts until you are prompted to restart.

6. After rebooting (if prompted), the AFC Administrator software is ready 
to run.

7. Run the AFC Administrator program. Click Start > Programs > AFC 
Administrator, and then AFC Administrator.
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Software Overview
Logging Into AFC Administrator Software

You are prompted for user ID and password (Figure 1) each time you run 
the AFC administrator software. 

Default user ID and password are both “AFC”. Change the user ID and 
password after logging into the application.

Changing the Password
1. At the main window, click Utilities > Set UserID/Password to open 

the form in Figure 2. 

2. Enter a new user ID in the User ID box.

3. Enter a new password in the New Password box.

4. Enter the new password again in the Confirm New Password box.

5. Click OK to save the new user ID and password. 

Figure 1: Logon Information Form

Figure 2: New User ID Form
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• If you enter “nopassword” in the User ID, New Password, and Confirm 
Password boxes, you will be not prompted for a password when you run 
the program.

Main Window - The Big Picture

The Main Window (Figure 3) lets you select which AFC Administrator task 
to perform. 

Choose a selection by clicking on the appropriate icon or by using the pull-
down menus. If you are unfamiliar with the icons, position (without click-
ing) the cursor over a particular icon and a small message appears, describ-
ing the icon. Each icon is described next.

Exit

This button exits the AFC Administrator program. Either click the EXIT 
icon, or File > Exit, to close the program.

Figure 3: Main Window
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AFC Configuration

Lets you configure system settings like user prompts, vehicles, drivers, 
fueltypes, fueling positions, departments and vehicle classes. Either click 
the AFC CONFIGURATION icon or select Setup/Configuration > AFC 
to configure the system.

Export Transactions (& View)

Lets you export and/or view transactions that have been downloaded. Either 
click on the EXPORT TRANSACTIONS icon or select Transactions > 
View/Export to view and/or export transactions.

Network Diagnostics

Lets you view data transmission activity between various AFC system 
components. Network Diagnostics is a system tool for diagnosing commu-
nication glitches between AFC devices (AFC, Printer / PC Adapter, journal 
printer, receipt printer, remote communications adapter and AFC slave 
units). Either click the NETWORK DIAGNOSTICS icon or select Utilities 
> Network Diagnostics to monitor network transmission activity.

Configure Sites

Lets you configure sites by selecting profiles and assigning an available 
COM/modem port into which to connect the Printer/PC Adapter. This util-
ity automatically detects PC COM ports that are not currently used by Win-
dows or a Windows-based program. Either click CONFIGURE SITES icon 
or select Setup/Configuration > Sites to configure the sites.

Reports

Lets you generate fuel usage report by vehicle number, driver number and 
department. Simply supply a date range to create and display a report. You 
can also send the report to a printer as needed. Either click the REPORTS 
icon or select Reports to view / print reports.
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Download Transactions

Lets you download fuel transactions stored in the AFC. Connect the Printer/
PC Adapter to the PC through a COM port, then connect the AFC to the 
Printer/PC Adapter. Either click the DOWNLOAD TRANSACTIONS icon 
or select Transactions > Download.

Activity Log

Lets you view all AFC activity, including configuration changes, card/key 
activation, and fueling transactions. Use this log to track unauthorized use, 
verify programming changes, or to monitor fueling activity. Click the 
ACTIVITY LOG icon or select Utilities > Activity Log to view the activ-
ity log.

Site Selection

In multi-site setups, lets you move between the sites to configure communi-
cation parameters. You must select a site before using the AFC configura-
tion feature. If no site is selected, you will get a warning message asking 
you to select a site. 

Job Queue Enable or Disable

Enables or disables Job Queues. Click the JOB QUEUE ENABLE/DIS-
ABLE icon or select Setup/Configuration > Enable Job Queues or Dis-
able Job Queues.
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Site Configuration
The AFC communicates with a PC in one of two ways: 

• PC connected directly to the Printer/PC Adapter (PPC) with a serial 
cable

• Via a telephone connection using a modem and the optional Remote 
Communication Adapter (RCA). 

You must configure the AFC Administrator program accordingly (with the 
Connection Type pull-down, in the Site Configuration form, Figure 4).. 

Before beginning, familiarize yourself with the configuration options avail-
able. From the main AFC ADMINISTRATOR screen (the gas station), 
select Configuration > Sites for the Site Configuration form (Figure 4). 

Profile
This is the programming profile set for the AFC. By default there is one 
profile, PROFILE0.MDB. A profile contains programming information 
found in the CARD / KEY, DEPARTMENT, DRIVER, VEHICLE and 
VEHICLE CLASS tabs of the AFC CONFIGURATION screen. 

Most AFC installations (even with multiple AFC units) contain only one 
profile. Do not use multiple profiles unless you have more than one AFC 

Figure 4: Site Configuration Window
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unit installed and wish to limit cards / keys, drivers or vehicles to a particu-
lar unit.

Note
To use multiple profiles, select the correct profile before alter-
ing or transmitting the configuration. Altering or transmitting the 
wrong profile may permit fueling by unauthorized users or pre-
vent fueling by authorized users.

Select a different profile by clicking the down arrow next to the PROFILE 
window. To create a new profile, select File > Add New Profile.

Site
Identifies each AFC unit accessed with this software. By default there is 
one site, SITE1.MDB. SITE selection contains programming information 
specific to each individual unit -- FUEL TYPE, FUELING POSITION and 
GENERAL CONFIG show as tabs in the AFC Configuration screen, as 
well as communication method and port used to communicate with the 
AFC.

You can have multiple sites set up for one profile, or several profiles with 
one site each. If you have only one AFC unit, only one site is needed. For 
multiple AFC units, each with different fuel types or positions, use multiple 
sites.

Companies with multiple AFC units -- each with different fuel types and 
fueling positions -- and that want to limit certain vehicles and/or drivers to a 
particular site, should use both multiple profiles and sites.

Select a site from the list by clicking on it. This displays related communi-
cation settings in the Site Configuration form.

To create a new site, select File > Add New Site. Enter a site number and 
name in the Add New Site form, then click Ok. If the site number you 
entered already exists, you’ll get an error message -- click Ok and try again. 

To delete a site, click on a site, then select File > Delete Selected Site. You 
will be warned you are about to delete a site -- click YES to delete the site, 
or CANCEL if you do not wish to delete the site.

Connection Type
This is how the chosen profile and site connects to AFC. By default, the 
option is NOT CONNECTED. To select a different connection type, select 
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the site you wish to configure and click the down arrow next to the CON-
NECTION TYPE box. Click on the desired connection type from the pull-
down list.

If you are using a serial cable, select DIRECT. If you are connecting via a 
modem and the optional Remote Communication Adapter, select MODEM.  

Note
To use the modem option, you must have the optional Remote 
Communication Adapter installed on the AFC and a modem 
installed on the PC.

COM Port 
This is the physical COM port the software uses to communicate with the 
AFC. After you choose a profile and site, this box displays the availability 
of up to 8 COM ports on the PC. 

In some cases, even though the PC has an unused COM port, no ports will 
be shown as available. Sometimes this information is incorrect, and restart-
ing Windows will correct the problem. For modem connections, choose the 
port the modem is connected to. For direct connection, choose the port the 
serial cable is plugged into on the back of the PC.

Modem Options
Available only if Connection Type is Modem. These items set up the modem 
initialization string and the phone number used to reach the AFC unit. 

The MODEM INIT STRING are commands that initialize the modem 
before the AFC Administrator program attempts to dial out. In most cases, 
this should be left as AT& F, which is a command to reset the modem to 
factory defaults. To change, simply type in new commands.

The PHONE NUMBER box contains the phone number you dial to con-
nect with the AFC at the site. This is the number of the phone line the 
Remote Communication Adapter is plugged into at the site -- NOT the 
number for the phone line your PC modem is connected to. 

Remember to include all digits necessary to complete the call, including 
commands to disable call waiting or get an outside line. You do not need to 
insert dashes or parentheses in the phone number. 
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To insert a pause between dialing commands, use a comma to signal the 
modem to wait before continuing the dialing process. Add more commas 
for a longer wait time.

Three Configuration Examples
1. The call to the site is local and the phone number is (773) 555-5678. 

The phone number as entered in the PHONE NUMBER box would be:
5555678

2. The call to the site is long distance, the phone number is (800) 555-1234 
and the phone line your PC modem is connected to requires you to dial 
9 to get an outside line. You must pause after the 9 for a second dial 
tone before dialing the actual phone number. The phone number as 
entered in the PHONE NUMBER box would be:

9,,18005551234

3. The call to the site is local, the phone number is (773) 555-5678 and 
you must disable call waiting. The call waiting command for this exam-
ple is *70 (this code may vary depending on area). You must pause after 
the *70 for a second dial tone before dialing the actual phone number. 
The phone number as entered in the PHONE NUMBER box would be:

*72,,5555678

Note
After changing any settings within the SITE CONFIGURATION 
screen, you must click Ok to save the settings.
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Hardware Connections
PC to Printer and PC Adapter With Serial Cable

If the PC is near the Printer/PC adapter and connected to it with a serial 
cable, the connection method is DIRECT connection. 

To configure the PC to communicate via a DIRECT connection, do the fol-
lowing:

Find the Serial Port on the PC
Look on the back of the PC for an available serial port. These ports will 
have a 9-pin or 25-pin male connector and are typically labeled COM1, 
COM2, etc…, COM A, COM B, etc…, or 010101. If the ports are not num-
bered, choose the upper port.

Connect the Serial Cable
Connect the supplied 9-pin serial cable to the 9-pin male serial port on the 
back of the PC. 

Caution
Turn off the PC before connecting or disconnecting the serial 
cable. This is especially important on laptop computers, as con-
necting a serial cable while the power is on can permanently 
damage them.

If the only available serial port on the PC has a 25-pin male connector, you 
must purchase a 25-pin female to 9-pin male serial cable adaptor. 

Do NOT use a Laplink or Null-Modem cable -- these cables will not work.

DO NOT attempt to use the existing cable with a gender changer or adapter 
-- in most cases this does not work properly. 
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See Figure 5. Connect the other end of the cable to the Printer / PC Adapter 
port labeled PC (RS-232)

Verify AFC-to-PPC Communication 
Verify the AFC is communicating with the Printer / PC Adapter. The two 
indicators (Figure 6), marked AFC XMIT and PC RCV, should flash at a 
constant rate.

If you turn the AFC OFF, then ON again, a power-up message should print.

Figure 5: Attaching the PC to the Printer/PC Adaptor 

Figure 6: PPC Indicators
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Install AFC Administrator Software
If you have not already done so, install the AFC Administrator software 
(page 1) .

After the PC reboots, click Start > Programs > AFC Administrator and 
click on the AFC ADMINISTRATOR listing. The default UserID and Pass-
word for the AFC Administrator software is AFC -- type in the UserID and 
Password to enter the program.

Configure the COM Port Settings
1. At the main AFC Administrator (Gas Station) screen, click Configura-

tion > Sites to go to the Site Configuration screen. 

• By default, the software creates one profile, PROFILE0.MDB, and one 
site, SITE1.MDB. If you are configuring a single AFC system, this pro-
file and site are all that are needed. If you are installing an additional 
AFC, you may need to create additional sites and/or profiles. 

2. Before adding a site or profile, see the explanation of sites and profiles 
on page 7. To add a site, select File > Add New Site. If you need to add 
a profile, select File > Add New Profile.

3. After choosing the correct site and profile, change the CONNECTION 
TYPE to DIRECT. 

4. Select the correct COM port in the COM PORT listing and click OK to 
save your settings.

PC to Remote Communication Adapter Via a Modem
If the AFC is in a remote location and is accessed through a Remote Com-
munication Adapter via modem, the connection method is MODEM. You 
must do the following:

Determine Modem’s COM Port
1. In Windows, click Start > Settings > Control Panel. 

2. In Control Panel, double-click on the MODEM icon. 

3. Click on the DIAGNOSTIC tab and make note of all of the COM ports 
shown, especially the modem. Be sure to record the modem brand and 
name should you need to call technical support. 

Install the Remote Communication Adapter
Follow the instructions in this manual on installing and wiring the Remote 
Communication Adapter. 
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Before connecting the phone line to the Remote Communication Adapter, 
connect the line to a standard telephone and verify the line is active. 

Have someone dial into the phone from off-site to verify the phone number 
is correct. 

Once you have verified the phone line is working and the phone number is 
correct, connect it to the Remote Communication Adapter.

Verify Remote Communication Adapter is ON
When the Remote Communication Adapter is first turned ON, the power 
light glows steadily and the other lights will blink randomly. Once the unit 
has reset and is idle, the POWER and DTR lights are on steady.

Connect the PC Modem to a Phone Line
Verify the modem connected to the PC is working properly and can dial out. 
HyperTerminal, a program included with Windows, is useful for testing the 
modem. If you are unsure how to test the modem, contact the modem man-
ufacturer.

Configure the COM Port Settings
1. At the main AFC Administrator (the Gas Station) screen, select Config-

uration > Sites to go to the SITE CONFIGURATION form. 

• By default, the AFC Administrator program creates one profile, 
PROFILE0.MDB, and one site, SITE1.MDB. If you are configuring a 
single AFC system, this profile and site are all that are needed. If you 
are installing an additional AFC, you may need to create an additional 
site and / or profile. 

Before adding a site or profile, see the explanation of sites and profiles 
beginning on page 7. To add a site, select File > Add New Site. If you need 
to add a profile, select File > Add New Profile.

Once you have selected the correct site and profile, change the CONNEC-
TION TYPE to MODEM and select the correct COM port in the COM 
PORT listing. Enter the phone number as described on page 10. Leave the 
MODEM INIT STRING set to ATZ.

Click Ok to save changes and go back to the main menu.
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Testing the Connection to the AFC
Verify the PC can communicate with the AFC as follows:

1. From AFC Administrator main screen (gas station), select Utilities > 
Select Site. Click on the site from the list and click FINSHED. You may 
also click the SITE SELECTION (numbered knob) icon, click on a site 
from the list and click FINISHED.

2. Click Utilities > Network Diagnostics to bring up the AFC NET-
WORK DIAGNOSTIC UTILITY window (Figure 7). 

• You may also click the NETWORK DIAGNOSTICS (AFC & stetho-
scope) icon to run the utility. If you are connecting to the AFC using a 
serial cable, the AFC NETWORK DIAGNOSTIC UTILITY window 
should appear almost immediately.

• If you are connecting to the AFC via modem, a dialing window will 
appear. In the dialing window are several commands and the phone 
number. You should hear the modem go off-hook and dial, then three or 
four rings and then a series of squeals. Once the squeals stop, you’ll see 
the AFC NETWORK DIAGNOSTIC UTILITY window (Figure 7).

• If everything is working correctly, you should see the word TOKEN in 
the INCOMING AFC NETWORK PACKETS box in the lower left cor-
ner of the AFC NETWORK DIAGNOSTIC UTILITY window. In the 

Figure 7: AFC Diagnostic form
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RELIABILITY STATISTICS section, the value in # OF PACKETS 
should increase and % ERRORS and # OF ERRORS should remain at 
zero.

3. Click Finished to exit. 

Troubleshooting The Connection
If you do not see network activity in the AFC NETWORK DIAGNOSTIC 
UTILITY window, you must determine the cause.

Direct Connection Symptoms 
A dialing window comes up with a phone number of 1234
Wrong connection type is set up in the SITE CONFIGURATION screen. 
Verify CONNECTION TYPE is DIRECT.

The AFC NETWORK DIAGNOSTIC UTILITY window is displayed 
but there are no INCOMING AFC NETWORK PACKETS
Usually means there is no communication between the PC and the AFC. 

• Verify the AFC XMIT and PC RCV lights are blinking on the Printer / 
PC Adapter. 

• Check to be sure the cable between the PC and the Printer / PC Adapter 
is connected correctly. The cable used should either be the one pro-
vided, or a 25-pin cable purchased locally. 

• There should be no gender changers or adapters used on this cable. 

If the Printer / PC Adapter and cable check out, the wrong COM port may 
be selected in the SITE CONFIGURATION screen. Try selecting another 
COM port and run the AFC NETWORK DIAGNOSIC UTILITY again. 

If there is still no communication with the AFC, you may want to confirm 
the COM ports are working correctly by using some sort of diagnostic util-
ity and a loop-back connector. You may also want to install the software on 
another PC and connect it to the Printer / PC Adapter in place of the origi-
nal PC.

The AFC XMIT and PC RCV lights on the Printer / PC Adapter 
are ON steady or glowing dimly and randomly flashing brighter
These is noise or interference coming in on the line between the AFC and 
the Printer / PC Adapter. These lights should be dark and periodically flash 
bright -- if they behave differently there is most likely a communication 
problem between the Printer / PC Adapter and the AFC.
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Inspect the data wire -- make sure that Belden 8760 or an equivalent two-
conductor shielded cable was used and that it is enclosed in a dedicated 
metal conduit from the pedestal to the building.  

Verify the ends are terminated properly. If the lights still behave erratically, 
confirm that the outlets the PC and printer are plugged into are grounded 
properly and are on the same circuit. 

Should these tips fail to eliminate the communication problem, substitute a 
known good Printer / PC Adapter. 

Modem Connection Symptoms
Dialing window does not come up
Verify the CONNECTION TYPE is MODEM in the SITE CONFIGURA-
TION screen. If the connection type is set to direct, the dialing window will 
not appear.

Modem does not dial
When the dialing window comes up you should see something like Figure 8 

If anything in Figure 8 doesn’t appear, the software may not be able to 
communicate with the modem properly. Verify there is no other COM port 
configured to share resources with the port the modem is set to. Under nor-
mal circumstances, COM1 and COM3 share resources, and COM2 and 
COM4 share resources and ports that share resources cannot be accessed at 
the same time.

Figure 8: modem Dialing Window
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The Message in Figure 9 Appears

If a window pops up but contains the message Communication Error (like 
Figure 9), modem not responding, check Com port selection, the 
modem is not responding to the dialing commands being sent by the AFC 
Administrator software. 

External Modem -- Verify it’s connected and ON. As the software talks to 
the modem, you should see lights on the modem, often labeled RXD and 
TXD, flash periodically. For all modems, verify the port you selected in the 
SITE CONFIGURATION screen is the modem. 

Note
If using a WinModem or SoftModem modem, you may have 
problems using it with the AFC software. The AFC Administra-
tor software talks directly to the COM port, and many of these 
types of modems do not allow you to communicate with them in 
this manner. Contact the modem manufacturer for assistance 
in configuring the modem to work properly.

Modem dials and “rings” locally, but the Remote Communica-
tion Adapter does not answer
You’ll see Connection Not Established, indicating the modem is respond-
ing but could not establish a connection with the AFC.

1. Verify the phone line is plugged into the correct jack on the Remote 
Communication Adapter. It must be plugged into the jack labeled 
LINE. 

• On the pedestal-mounted Remote Communication Adapter, the jack far-
thest from the power switch is the LINE jack. When the PC is dialing 
into the Remote Communication Adapter, the RING indicator on the 
Remote Communication Adapter should light for approximately one 
second every two seconds.

2. If the RING indicator does not flash, connect a telephone to the line 
installed for the Remote Communication Adapter and have someone 
call the site -- the phone should ring. If the phone does not ring, the cir-
cuit may be dead or the phone number you are dialing is incorrect.

Figure 9: COMM Error Message
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3. Verify the phone number you are dialing is correct. If you have to dial 9 
for an outside line, be sure this is included in the phone number entered 
in the SITE CONFIGURATION screen. If you have Caller ID, have 
someone connect a telephone to the phone line installed for the Remote 
Communication Adapter and call you. The phone number should be 
displayed on the Caller ID box.

4. If you have confirmed the phone number and the line functions nor-
mally, substitute the Remote Communication Adapter with a known 
good unit.

Modem dials and connects but there is no INCOMING AFC NET-
WORK PACKETS
This most often means there is no communication between the Remote 
Communication Adapter and the AFC. 

1. Review the Remote Communication Adapter instructions and verify it 
is installed and connected correctly.

• When the PC has dialed in and connected to the Remote Communica-
tion Adapter and is attempting to communicate, the XMIT and RCV 
lights should blink periodically. If these lights are not blinking, the 
Remote Communication Adapter may not be communicating with the 
AFC. 

2. Turn the AFC off and back on using the power switch. Wait approxi-
mately 30 seconds for the system to reset, and then verify the green 
SEND light on the CPU board is flashing. Turn the Remote Communi-
cation Adapter off and back on -- the power light will come on steady 
and the other lights will blink randomly. Once the unit has reset and is 
idle, the POWER and DTR lights are on steady.

3. Try dialing the site again. The RING indicator should flash each time 
the ring signal is present on the phone line. The Remote Communica-
tion Adapter should answer after three to four rings, and you should 
hear the Remote Communication Adapter negotiate the connection with 
the modem on the PC. If you do not hear anything, the Remote Commu-
nication Adapter may not be answering -- another device may be con-
nected to the same phone line and answering first.

4. Finally, if everything checks out, substitute the Remote Communication 
Adapter with a known good unit.

“Could Not Determine Or Incompatible Firmware Version” Message 
This message indicates either the EPROM in the AFC is not compatible 
with the software version on the PC, or that communication with the AFC 
was interrupted while the software was verifying the firmware version. 
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To find out what firmware revision you have, remove the cover from the 
AFC and locate the EPROM chip on the CPU board. 

Turn AFC power OFF. Wait 60 seconds, then, while holding down any key 
on the keypad, turn the power back ON.  

The firmware version will be displayed during the power-up test.
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Configuring the AFC
Configuration Window

The AFC CONFIGURATION window has eight configuration forms, 
accessed by clicking one of the “tabs” at the top of the window. Many of 
these items can also be configured on-site using the administrator key and 
the quick-reference programming sheet. 

Configuration forms are listed in the same order as the quick-reference 
sheet and the appropriate function codes are listed beside them.

Note
Changes made in the AFC Administrator software are not 
transmitted to the AFC automatically. You must click TRANS-
FER DATA and send the record, table(s) or updates to the AFC 
before they will take effect.

Many of the configuration 
tabs, such as CARDS / 
KEYS and VEHICLES, 
access multiple records. 

On these tabs, there are four buttons (above) at the bottom of the window 
marked FIRST, PREVIOUS, NEXT and LAST. These buttons move you 
between individual records. The FIRST button moves you to the first (low-
est number) record. The PREVIOUS button moves you to the record before 
the one you are currently viewing. The NEXT button moves you to the 
record after the one you are currently viewing. The LAST button moves 
you to the last (highest number) record.

AFC Configuration Pull-Down Menus
At the top of the AFC Configuration window there are three pull-down 
menus (at right) labeled FILE, TRANSFER DATA and EDIT. These menu 
items allow you to perform 
additional functions such as 
transmitting the configuration 
information and editing or delet-
ing records. One or more of these functions may be grayed-out if they are 
not used in a particular tab.
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File Pull-Down
The FILE menu (at right) lets you view a list of 
updated records that need to be transmitted, a grid 
listing all of the records for the tab you are on, or 
exit the configuration window.

View Update List
Select File > View Update List to view the list of updated records (Figure 
10) that need to be transmitted to the AFC.

Delete Update List
Select File > Delete Update List to delete all current records marked for 
update. This will clear all updates for all sites.

Figure 10: FILE - Update List Option
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View Comm. Log File

Select File > View Comm. Log File to view the communication log file 
(Figure 11) for troubleshooting. Click the log file you wish to view and then 
click the VIEW FILE button. The selected file will then open in Windows 
Notepad.

Show Grid

Select File > Show Grid to view a grid (Figure 12)  with all records for the 
Table. Click FINISHED to exit.

Exit to Main Menu
Select File > Exit to return to the AFC configuration menu. 

Figure 11: FILE - View COMM Log Files

Figure 12: GRID Display
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AFC Configuration - Transfer Data

The TRANSFER DATA menu (Figure 13) lets you send and retrieve indi-
vidual records, individual tables, all tables or updated records to the AFC. 
This section explains what each item does and when it should be used.

Transmit Current Record To AFC (F5)
Sends only the current record to the AFC. For example, if you are in FUEL-
TYPES looking at fuel type 003, pressing F5 or selecting Transfer Data > 
Transmit Current Record To AFC  sends only fuel type 003 to the AFC. 
No other fuel types or other tabs are transmitted.

Transmit Current Table To AFC (F6)
Sends the entire current table to the AFC. For example, if you are on the 
FUELTYPES tab looking at fuel type 003, pressing F6 or or selecting 
Transfer Data > Transmit Current Table To AFC sends all fuel type 
records to the AFC. Tables with a large number of records can take consid-
erable time to transmit.

Transmit All Tables To AFC (F7)
Sends all tables to the AFC, regardless of the tab you are on. Pressing F7 or 
or selecting Transfer Data > Transmit All Tables To AFC sends every 
record for every table to the AFC. Tables with a large number of records 
can take considerable time to transmit.

Transmit Updates To AFC (F8)
This function lets you send only the items you have changed in the AFC 
configuration. You do not have to remember to transmit each record after 
you modify it, or wait while the system transmits tables.

When you edit a record and click the SAVE CHANGES button, each indi-
vidual item you change on each record creates one entry in the UPDATES 
table. For instance, if you go into the FUELTYPES tab and change the 

Figure 13: AFC CONFIGURATION - Transfer Data
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LOW QUANTITY to a different value, when you save the record an entry 
is made in the UPDATES table.

When to Use These Commands
Use Transmit Updates when changing, adding or deleting records on a 
AFC that has already been set up and is fully functional. 

Use Transmit Current Record, Transmit Current Table or Transmit All 
Tables when configuring a new system. There is no need to transmit the 
current record, current table or all tables and transmit updates. 

Updates are listed in sequential order from oldest to newest and each update 
entry will show you which table it refers to, the particular record that was 
modified, and if the update is to be added to or deleted from the AFC.

To use the TRANSMIT UPDATES TO AFC, make the necessary additions, 
corrections and deletions to the AFC configuration and click TRANSFER 
DATA and TRANSMIT UPDATES TO AFC -- you may also press the F8 
function key to transmit the updates.

Note
Deleting a record in the AFC Administrator software and trans-
mitting the current table or all tables does not delete the item 
from the AFC. The ONLY way to delete a record from the AFC 
via the computer is to delete the record in the AFC Administra-
tor program and transmit updates.

Read Current Record From AFC (F9)
Imports the current record from the AFC and replaces the values currently 
displayed on the screen with the values stored in the AFC memory. Select 
Transfer Data > Read Current Record From AFC, or press the F8 key to 
transmit the updates. 

Download Current Table From AFC (F11)
Imports the current table from the AFC and replaces the values in all 
records of the currently displayed table with the values stored in the AFC 
memory. Select Transfer Data > Download Current Table from AFC.

Download All Tables From AFC (F12)
Imports all tables from the AFC and replaces the values in all records of all 
tables with the values stored in the AFC memory. 

To read the all tables from the AFC, select Transfer Data > Download All 
Tables from AFC.
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Transmit Date and Time to AFC
This feature allows you to set and transmit the correct date and time to the 
AFC. To set the date and time, perform the following steps in the box repre-
sented in Figure 14 

1. Select Transfer Data > Transmit Date and Time to AFC to bring up 
the SET DATE AND TIME window. The computer date and time are 
displayed at the bottom of this window.

2. Enter the date in MMDDYY format. 

3. Enter the time in HH:MM format. The time is in 24-hour format -- i.e. 
12 noon is 12:00, 1:15 PM is 13:15, 11:59 PM is 23:59, etc.

4. Click Transmit to AFC to send the date and time to the AFC. 

Hang-up Line After each Transmission
This function lets the application remain connected to the AFC between the 
transmission of tables or records. The modem disconnects after you down-
load or click FINISHED on the configuration window.

Figure 14: AFC TRANSFER DATA - Date and Time
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AFC Configuration - Edit
See Figure 15. The EDIT menu allows you to find a particular record and 
perform various functions to the current record. Besides being able to 
search for a particular record, you may edit a record, and undo changes to a 
record before it has been saved. You may also insert, delete, or save a 
record as needed.

Each tab form contains three buttons: EDIT RECORD, SAVE CHANGES 
and FINISHED. 

• The EDIT RECORD button allows you to edit the current record that is 
displayed. 

• The SAVE CHANGES button allows you to save the record after you 
have done your editing. 

• The FINISHED button takes you back to the main AFC Administrator 
window.

Figure 15: AFC CONFIGURATION - Edit
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Table Relationships

Table Relationships (Figure 16)  is “online help” to teach you the depen-
dencies of tables on each other. For example, you cannot create a vehicle 
until you have successfully programmed the vehicle class and department 
for this specific vehicle.

 To insure proper programming, try to program you tables in the following 
sequence: Fuel type, Fuel Position, Vehicle class, Department, Driver, Vehi-
cle, Card then General Config.

Figure 16: AFC CONFIGURATION - Table Relationships
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General Config Table
Sets up the more general features of the AFC including security features. 
You must click EDIT RECORD to change any of these values.

Site Number 
Identification number for the physical site where one or more AFC units are 
installed. Helps with multiple fueling sites to identify the source site of a 
transaction. For a single site, 001 is recommended. In multiple sites, no two 
sites should have the same site number. To change this setting, click on the 
box and type the appropriate value.

Unit Number 
This is the specific physical unit at a multi-AFC site with more that one 
AFC unit installed. Sites with a single AFC should set the unit number to 
01. To change this setting, click on the box and type the appropriate value.

Transaction # 
Sets the starting transaction number. Valid values are 0001 to 9999. When 
the configuration information is sent to the AFC, the next transaction that 
occurs will begin with this number. This would most likely be used if you 
wanted to reset the transaction number to a given value at the beginning of 
the week or month. To change this setting, click on the box and type the 

Figure 17: AFC CONFIGURATION - General Configuration Tab
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appropriate value. If you never change this value, transactions will go from 
9999 to 0001 and through the whole cycle again.

Transmit Transaction #
If this box is checked, the starting transaction number specified in the 
Transaction # box will be transmitted to AFC when the table is transmitted. 
To have the transaction number transmitted, click on the box. A check mark 
will appear indicating the transaction number will be transmitted when the 
configuration data table is transmitted.

Activation Time (Open terminal)
This determines the time the AFC will accept user transactions. Valid val-
ues are in military time ranging between 00:10 (12:10 AM) and 23:50 (11: 
50 PM). All Times must be programmed in 10-minute increments. To allow 
fueling 24 hours a day, set the activation and deactivation time to 00:00. To 
change this setting, click on the box and type the appropriate value.

Deactivation Time (Close terminal) 
This determines the time the AFC will decline user transactions. Valid val-
ues are in military time, ranging between 00:10 (12:10 AM) and 23:50 (11: 
50 PM). All Times must be programmed in 10-minute increments. To allow 
fueling 24 hours a day, set the activation and deactivation time to 00:00. To 
change this setting, click on the box and type the appropriate value.

Shift 1, 2, 3, 4 Start Time
This sets the starting time for the first, second, third, and fourth work shift. 
Valid values are in military time, with a range of 00:00 (midnight) to 23:50 
(11:50 PM). This value is part of the shift totalizer feature, which deter-
mines fuel usage by shift. Set all shift times to 00:00 if you do not wish to 
use the shift totalizer feature. To change this setting, click on the box and 
type the appropriate value. Shifts cannot overlap.

Idle Prompt
This feature sets the message displayed when the AFC system is idle and 
accepting transactions. This message is limited to four lines of twenty char-
acters each. Typical messages include “Insert Card to Fuel…” “Welcome to 
Bubba's Quick-Stop…” and “Thank you for using Farmers Fuel…” or 
“County Fuel Site, Authorized Users Only.” To change this setting, click on 
the box and type the appropriate value. Use spaces before and after the text 
if you wish to center the message.

System ID Number Starting Location
This setting determines the starting position for the system ID on NON-
STANDARD cards. This feature is included in the event third-party fuel 
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cards such as Comm-Chek will be used in addition to the standard cards. It 
should not be changed if the system is using only the standard AFC cards. 
The value 00 is used for standard AFC cards. To change this setting, click 
on the box and type the appropriate value.

To obtain information on how to configure your system for third-party 
cards, you should contact the Customer Care department and arrange to 
send some sample cards in to be decoded. A minimum of four cards should 
be sent - sending additional cards makes the decoding process easier.

Card Number Starting Location
This setting determines the starting position for the card number on NON-
STANDARD cards. This feature is used for third-party fuel cards such as 
Comm-Chek. It should not be changed if the system is using the standard  
AFC cards. The value 00 is used for standard  AFC cards. To change this 
setting, click on the box and type the appropriate value.

To obtain information on how to configure your system for third-party 
cards, you should contact the Customer Care department and arrange to 
send some sample cards in to be decoded. A minimum of four cards should 
be sent - sending additional cards makes the decoding process easier.

Secondary System ID Number
This setting determines the secondary system ID number when using NON-
STANDARD cards. This feature is used for third-party fuel cards such as 
Comm-Chek. It should not be changed if the system is using the standard  
AFC cards. The value 0000 is used for standard AFC cards. To change this 
setting, click on the box and type the appropriate value.

To obtain information on how to configure your system for third-party 
cards, you should contact the Customer Care department and arrange to 
send some sample cards in to be decoded. A minimum of four cards should 
be sent - sending additional cards makes the decoding process easier.

Driver / Vehicle Entry Tries
This setting determines the number of times input of an incorrect driver or 
vehicle number can be attempted before the system assumes an unautho-
rized user is attempting to fuel. To change this setting, click on the box and 
type the appropriate value.

Entry Result
This value determines what happens when the number of tries for the driver 
or vehicle number is exceeded:

• 1 - Allows fueling to occur

• 2 - Does NOT allow fueling to occur
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• 3 -  Invalidates the card (deletes the card from the AFC) for any subse-
quent fueling transactions. 

To change this setting, click on the box and select the appropriate value. If 
the card is invalidated, the system administrator must re-validate the card 
before it can be used again. 

Note
To revalidate a card you must retransmit the card record to the 
AFC.

Prompt Timeout
Number of seconds the system waits for you to input data and press the 
enter key at each prompt. This setting can be from 5 to 60 seconds. This 
value should be set to the shortest time needed so you cannot accidentally 
walk away from the system and leave sensitive information visible on the 
display. On new systems it may be advisable to use the maximum setting 
until users are familiar with how to input the required information. To 
change this setting, click on the box and type the appropriate value.

Driver or Vehicle Allocation
This feature determines whether the amount of fuel dispensed is deducted 
from the driver's department or the vehicle's department. This feature is 
only valid if departments have been allocated a specific amount of fuel to 
use. A value of 1 allows fuel to be subtracted from the vehicle's department, 
and a value of 2 allows fuel to be subtracted from the driver's department. 
To change this setting, use the pull-down menu and select the appropriate 
value.

Allow Inter-Department Fueling
This setting determines whether or not drivers from one department may 
fuel vehicles from another department. If the box is checked, a driver may 
fuel a vehicle from another department - if the box is unchecked, a driver is 
prohibited from fueling vehicles from another department. To change this 
setting, click on the box.

Suppress Date Printing
Turns on/off printing of the transaction date on the journal printer. The date 
is still recorded and is available in reports. To suppress the date, click on the 
box - a check mark will appear indicating the date will be suppressed. The 
date will appear as mm/dd/yyyy.
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Suppress Time Printing
Turns on/off printing of the transaction time on the journal printer. Time is 
still recorded and is available in reports. To suppress the time, click on the 
box - a check mark will appear indicating the time will be suppressed. The 
time format will appear as hh:mm.

Suppress Price Printing
Turns on/off printing of the transaction fuel price on the journal printer. The 
fuel price is still recorded and is available in reports. To suppress the fuel 
price, click on the box - a check mark will appear indicating the fuel will be 
suppressed. The price will appear as xxx.xx.

Reset Trans # At Midnight
This setting determines whether or not the transaction number is set back to 
0001 at midnight. If the box is checked, the system will reset the transaction 
number to 0001 at midnight - if the box is unchecked, the transaction num-
ber is not reset. To change this setting, click on the box.

Driver Entry On Keypad Trans.
This setting determines whether or not the driver is prompted for a driver 
number entry when the system is being operated keyless or cardless. If the 
box is checked, the system will prompt the driver for a driver number - if 
the box is unchecked, the driver is not prompted for a driver number. To 
change this setting, click on the box.
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Cards / Keys Table

The Cards/Keys table (Figure 18) lets you specify information about vehi-
cle or driver cards/keys, such as the vehicle or driver number and the card/
key expiration date. You may also search for, add or delete specific keys 
using the pull-down menus at the top of the window.

To locate a specific card/key, select Edit > Find Record. You will be 
prompted for the card number you wish to find. Type in the card/key num-
ber, and click OK. Click CANCEL to abort the search. If the card/key does 
not exist, a message will advise you the card/key was not found.

To add a card/key, select Edit > Insert New Record. You will be 
prompted for the card/key number you wish to insert. Type the card/key 
number, and click OK. The AFC will work with cards or keys ranging from 
00001 to 65499. If the card / key you are adding already exists, you will be 
warned and prompted to enter another. 

In the INSERT NEW RECORDS(S) options, by clicking the box labeled 
“INSERT BLOCK OF RECOREDS”, you can add multiple records begin-
ning and ending with the numbers you indicate. However, we caution you 
against creating a large number of records that will not be used immedi-
ately, as they may slow down the system. 

Click CANCEL to exit without adding a record.

To delete a specific card/key, select Edit > Find Record to display the 
card/key record, then select Edit > Delete Current Record. 

Figure 18: AFC CONFIGURATION - Cards/Keys Tab
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Note
You must also TRANSMIT UPDATES TO AFC to complete the 
deletion process. 

Card/Key Number
This is the card or key number programmed onto the card/key, and may also 
be the card number embossed on the card or the key number label on the 
key tag. The card number does not need to match the vehicle number or the 
driver number. The number displayed in the box is the current card or key 
this form will modify.

Card/Key Type
This setting determines whether this card/key is assigned to a vehicle or a 
driver. To change the card/key type, click the down arrow next to the Card/
Key Type window and click the appropriate type from the list. A descrip-
tion of the available types is found below.

• Type 1 - Vehicle Card/Key - This key is assigned to a specific vehicle 
number.

• Type 2 - Driver Card/Key - This key is assigned to a specific driver 
number.

Vehicle/Driver Number (Primary Number)
This field assigns a specific vehicle or driver number to the card/key num-
ber. The name and function of this field varies according to the card/key 
type selected. For vehicle cards or keys, this field identifies the vehicle that 
the card or key is assigned to. For driver cards or keys, this field identifies 
the driver that the card or key is assigned to. It will be labeled “Vehicle 
Number” for Type 1 cards/keys and “Driver Number” for Type 2 cards/
keys.

This field is a pull-down menu. Clicking on the down arrow at the right of 
the field brings down a list of available vehicles (for card/key type 1) or 
drivers (for card/key type 2). 

These menu choices are read from the vehicle and driver tables. N

Note
If the vehicle or driver number does not appear in the list, it has 
not been added to the vehicle or driver table respectively.

Driver/Vehicle Number (Secondary Numbers)
These three fields are the secondary numbers. For a vehicle card or key, 
these fields represent the driver numbers that are allowed to use the vehicle. 
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For driver cards or keys, these fields represent the vehicles the driver may 
use. In the AFC administrator program, setting the Card/Key type to vehi-
cle (type 1) causes the labels of the secondary numbers to read Driver Num-
ber. Likewise, setting the Card/Key type to driver (type 2) causes the 
secondary number to read Vehicle Number. The secondary field's function 
depends on the setting of Card/Key type.

These fields are pull-down menus. Clicking on the down arrow at the right 
of the field brings down a list of available vehicles (for card/key type 1) or 
drivers (for card/key type 2). These fields are read from the vehicle or 
driver tables. 

Note
If the vehicle or driver number does not appear in the list, it has 
not been added to the vehicle or driver table respectively.

If the card or key is a vehicle type, then the AFC system will only prompt 
the operator for a driver number if a driver number is entered in any one of 
the three secondary fields. If all three secondary fields are set to 0, then the 
system will not prompt for a driver number.

If the card or key is a driver type, then the AFC system will always 
prompt the operator for a vehicle number. The AFC system must have a 
vehicle number in order to perform a transaction. This is because the vehi-
cle references the vehicle class record, which in turn references a valid fuel 
type for the transaction. If all three secondary fields are set to 0, then the 
vehicle will only operate if the vehicle used is set to global, or if the driver 
number used is set to global. Refer to the vehicle and driver record descrip-
tions below for information on global settings.

Sample Programming Scenarios
The Card/Key, Vehicle and Driver tables are the main tables used in pro-
gramming the pump authorization process. You may need to program the 
vehicle table only if you require a single entry on the keypad to authorize a 
pump (no cards or keys). In other cases you may need all tables, if you were 
to program dual entries utilizing cards or keys.

Check the following guidelines depending on your setup needs.

Single Keypad Entry (Vehicle Keypad entry)
• Keypad dipswitch must be set to ON in the AFC (SW1 POS 3 - see your AFC 

Installation Manual)
• “Keypad Entry Allowed” in the Vehicles Table (Figure 19 on page 38) must 

be checked for all the vehicles.
• “Driver Entry on Keypad Trans.” (Figure 17 on page 29) must be unchecked 

in the General Config. table .
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Single Key or Card entry (Vehicle Durakey or Vehicle Card)
• Keypad dipswitch must be set to ON in the AFC (SW1 POS 3 - see your AFC 

Installation Manual)
• Card/key type must be set to 1-Vehicle Key (Figure 18 on page 34).
• The card/key primary field must contain a valid vehicle number.

Dual Keypad entry (Vehicle and Driver both keypad entries)
• Keypad dipswitch must be set to ON in the AFC (SW1 POS 3 - see your AFC 

Installation Manual)
• “Keypad Entry Allowed” must be checked for all vehicles and drivers.
• “Driver Entry on Keypad Trans.” must be checked in the General Config. table

Vehicle Keypad and Driver Durakey or Driver Card (Dual entry)
• Keypad dipswitch must be set to OFF in the AFC (SW1 POS 3 - see your AFC 

Installation Manual)
• “Keypad Entry Allowed” must be checked for all vehicles (Figure 19 on 

page 38)
• Card/key type must be set to 2-Driver Key (Figure 18 on page 34).
• The card/key primary field must contain a valid driver number.

Driver Keypad and Vehicle Durakey  or Vehicle Card (Dual entry)
• Keypad dipswitch must be set to OFF in the AFC (SW1 POS 3 - see your AFC 

Installation Manual)
• “Keypad Entry Allowed” must be checked for all drivers (Figure 20 on 

page 41).
• Card/key type must be set to 1-Vehicle Key (Figure 18 on page 34).
• The Card/Key Primary field must contain a valid vehicle number.

• The Card/Key Secondary field must contain a valid driver number (any driver).

Dual Durakey or Card  entry (Both Vehicle and Driver are 
Durakeys or Cards)
• Keypad dipswitch must be set to OFF in the AFC (SW1 POS 3 - see your AFC 

Installation Manual)
• “Keypad Entry Allowed” must be unchecked for all the vehicles and drivers.
• Card/key type must be set to 1-Vehicle Key (for Card/Key 1 in the set).
• The Card/Key Primary field must contain a valid vehicle number (for Card/

Key 1 in the set).
• The Card/Key Secondary field must contain a valid driver number. (for Card/

Key 1 in the set).
• Card/key type must be set to 2-Driver Key (for Card/Key 2 in the set).
• The Card/Key Primary field must contain a valid driver number (for Card/Key 

2 in the set).
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Vehicles Table

The Vehicles Table (Figure 19) lets you specify information about vehicles, 
such as the vehicle class, odometer reading or vehicle department number. 
You may also search for, add or delete specific vehicles.

To locate a specific vehicle, select Edit > Find Record. You will be 
prompted for the vehicle number you wish to find. Type in the vehicle num-
ber and click OK. Click CANCEL to abort the search. If the vehicle does 
not exist, a message will advise you the vehicle was not found.

To add a vehicle, select Edit > Insert New Record. You will be prompted 
for the vehicle number you wish to insert - type the vehicle number and 
click OK. Vehicle numbers can be from 1 to 65,500. If the vehicle you are 
adding already exists, you will be warned and prompted to enter another.

In the INSERT NEW RECORDS(S) options, by clicking the box labeled 
“INSERT BLOCK OF RECOREDS”, you can add multiple records begin-
ning and ending with the numbers you indicate. However, we caution you 
against creating a large number of records that will not be used immedi-
ately, as they may slow down the system. 

Click CANCEL to exit without adding a record. Once you add the vehicle 
number to the database the vehicle record will be displayed.

To delete a specific vehicle, select Edit > Find Record to display the vehi-
cle record, then select Edit > Delete Current Record.

Figure 19: AFC CONFIGURATION - Vehicles
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Note
You must also TRANSMIT UPDATES TO AFC to complete the deletion 
process.

Vehicle Number
This is the vehicle number attached to the information currently displayed 
on this form.

Vehicle Class
This field defines the vehicle class for each vehicle. Use to group vehicles 
by type, such as delivery trucks, forklifts or sales cars. The value for vehicle 
class is 001 to 200. To change vehicle class, click Vehicle Class and key in 
the appropriate value or select from the pull-down menu. The pull-down 
menu contains vehicle class choices from the vehicle class table. 

Previous Odometer
This box displays the last odometer reading for this vehicle. If the odometer 
reading is required to fuel a vehicle and this vehicle has been fueled previ-
ously, this value will be the last odometer reading entered. If the vehicle has 
just been added, the field will contain only zeros - YOU MUST CHANGE 
to reflect the current odometer reading for this vehicle. 

The current value for the previous odometer does not update automatically. 
To view the current value, perform a Download Current Table function in 
the vehicle table to update all previous odometers of the vehicles. To view 
the current value for a single vehicle, perform a Read Current Record func-
tion while viewing the specific vehicle’s record.

To change the previous odometer value, click on the field and type in a new 
value. The valid range for an odometer reading is 0 to 999,999. Whenever 
you Transmit All Tables or Transmit Current Table or Transmit Cur-
rent Record, the value in the previous odometer will not be sent to the 
AFC, unless it has been currently modified. You must modify the field to be 
able to transmit it to the AFC.

Maintenance Odometer
This is the next maintenance odometer reading, when service is next due on 
this vehicle. If the vehicle has just been added, it will be all zeros. Change 
this to reflect the odometer setting of the vehicle when the next preventive 
maintenance is required.

To change the maintenance odometer reading, click Maintenance Odome-
ter and enter the odometer reading for this vehicle. The valid range for an 
odometer reading is 0 to 999,999.
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Department
The department to which this vehicle belongs. Department numbers must 
have already been defined through the DEPARTMENTS/ACCOUNT table 
(page 48). Use Department to measure fuel usage on a department basis. 
Vehicles, entered previously, may already have a department number 
entered. New vehicles have a department number of 000.

To change the department number, click Department, then select one from 
the pull-down menu. The department choices in the menu are filled from 
the department table. Valid department numbers range from 000 to 255. 

Note
A vehicle in Department 000 can be fueled by ANY driver, 
regardless of his department.

Global Vehicle
Determines whether any driver in the vehicle's department can fuel this 
vehicle. Global Vehicle removes all vehicle to driver restrictions imposed 
by the card table, BUT these vehicles are still subject to department restric-
tions. Use this for a vehicle available to everyone in that vehicle’s depart-
ment. To make a vehicle global, check the Global Vehicle box. 

Keypad Entry Allowed
If checked, the system allows either the physical card or key to be entered, 
or the vehicle number to be entered on the keypad. If it is not set, the opera-
tor will receive an error and will not be able to fuel. Allows the AFC admin-
istrator to restrict some vehicles to a two card or key operation only. This 
feature is also used in the keypad-only mode.

Description
Enter up to 50 letters and/or numbers to describe the vehicle -- make, 
model, color or type. 
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Drivers Table

The Drivers Table (Figure 20) lets you specify information about drivers, 
such as their department number, and security number. You may also search 
for, add or delete specific drivers.

To locate a specific driver, select Edit > Find Record. Type in the driver 
number and click OK. If the driver does not exist, a message will advise 
you the driver was not found.

To add a driver, select Edit > Insert New Record. Enter a driver number 
from 1 to 65500 and click OK. If the driver you are adding already exists, 
you will be warned and prompted to enter another.

In the INSERT NEW RECORDS(S) options you can add multiple records, 
beginning and ending with the numbers you indicate. Do not create a large 
number of records for later use -- they may slow down the system. 

Once you add the driver number to the database, the vehicle record will be 
displayed.

To delete a specific driver, first select Edit > Find Record. Enter a record 
number then select Edit > Delete Current Record. 

Note
You must TRANSMIT UPDATES TO AFC to complete the dele-
tion process.

Figure 20: AFC CONFIGURATION - Drivers
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Driver Number
This is the driver number attached to the information currently displayed on 
this form.

Department
This is the driver's department, defined with the DEPARTMENT tab 
(page 48). Use departments to group vehicles by user type or division. Set 
to “000” if departments are not used. Valid department numbers range from 
001 to 255. To change the department number, click Department and enter 
a number, or select it from the pull-down menu.

Note
By assigning a driver to Department 000, you give that driver 
the ability to fuel ANY vehicle, regardless of department. Typi-
cally , the site’s supervisor is assigned to Department 000.

Security Number
This is like a PIN (from 0001 to 9998) for each driver. If assigned, the 
driver must enter it before fueling is allowed. Entering 0000 disables this 
feature. To change the security number, click the box labeled “Security 
Number” and key in the appropriate value.

Check the Transmit box next to the Security Number box must be checked 
in order for the security number to be sent to the AFC when this record or 
the complete table is transmitted. Any changes to the security number are 
not transmitted unless this box is checked.

When set to 9999 the system prompts and verifies each driver to enter a 
new security number, allowing drivers to select their own security number 
without having the AFC administrator program each one into the system.

Note
Do not use an easily-guessed value like the last four digits of 
the driver's phone number. A random sequence of non-repeat-
ing digits is the most secure.

Global Driver
This item determines whether this driver is able to fuel any vehicle in his 
department. The global setting removes the vehicle to driver restrictions 
imposed by the card table. Global drivers are still subject to department 
restrictions. This option would commonly be used for a driver who is 
allowed to fuel any vehicle in his or her department. To make a driver glo-
bal, check the Global Driver box.
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Keypad Entry Allowed
If a vehicle card or key is entered, the system will allow either a vehicle 
card/key to be entered next, or a driver number to be entered on the keypad. 
If the operator enters the driver number on the keypad, the Keypad Entry 
Allowed option must be set. If it is not set, the operator will receive an error 
and will not be able to fuel. This lets your AFC administrator restrict some 
drivers to a two-card/key operation only. This feature can be used in the 
keypad-only mode. Check the Keypad Entry Allowed box to enable. 

Description
Here you can enter up to 50 letters or numbers to describe the driver -- job 
position, job description, shift, etc. Click in the Description box and enter 
your text.

Vehicle Classes Table

The Vehicle Classes Table (Figure 21) lets you specify which vehicles are 
allowed to fuel, and what type of fuel they can use. You can also search for, 
add or delete specific vehicle classes.

To locate a specific vehicle class, select Edit > Find Record. Enter a num-
ber and click OK. If the vehicle class does not exist, a message will advise 
you the vehicle class was not found.

To add a vehicle class, select Edit > Insert New Record, enter a class 
number and click OK. Vehicle class numbers can be from 001 to 200. If the 

Figure 21: AFC CONFIGURATION - Vehicle Classes
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vehicle class you are adding already exists, you will be warned and 
prompted to enter another.

In the INSERT NEW RECORDS(S) options you can add multiple records, 
beginning and ending with the numbers you indicate. Do not create a large 
number of records for later use -- they may slow down the system. 

Once you add the vehicle class number to the database the vehicle class 
record will be displayed.

To delete a specific vehicle class, first select Edit > Find Record. Enter the 
record you want to delete, then select Edit > Delete Current Record. You 
must also TRANSMIT UPDATES TO AFC to complete the deletion process.

Vehicle Class #
This is the vehicle class number attached to the information currently dis-
played on this form.

Class Start Time
This is the time of day the AFC begins accepting fueling transactions for 
this vehicle class. Enter as 24-hour time, with a range of 00:10 (10 minutes 
after midnight) to 23:50 (11:50 PM). Times are in 10 minute increments. 
This feature limits the “fueling day”.. For 24-hour fueling, set the activation 
and deactivation time to 00:00. To change this setting, click on the box and 
enter a new value as HH:MM.

Class End Time

This is the time of day the AFC denies fueling transactions for this vehicle 
class. Enter as 24-hour time, with a range of 00:10 (10 minutes after mid-
night) to 23:50 (11:50 PM). Times are in 10 minute increments. This feature 
limits the “fueling day”.. For 24-hour fueling, set the activation and deacti-
vation time to 00:00. To change this setting, click on the box and enter a 
new value as HH:MM.

Expiration Date
This value sets the expiration date for this specific vehicle class. Any fuel-
ing attempts occurring after this date will not be allowed. To change the 
expiration date, click on Expiration Date and enter a new date in MM/DD/
YY format. Entering 00/00/00 causes the vehicle class to never expire.

If a class expires, card/keys will not work to obtain fuel for that class, but 
the class information will remain stored.

Maximum Fuel
Maximum quantity of fuel a vehicle of this class may obtain per transac-
tion. Set to allow the vehicle with the largest fuel capacity in its class to 



AFC Administrator Software    45

7/10/03 Conf igur ing the AFC: Vehicle Classes Table

refuel completely from an empty tank OR set to 0000 for unlimited fueling 
(unless limited by fueling position or a nearly-empty tank).

The maximum fuel setting range is 0000 to 9999 (liters in metric systems, 
gallons in non-metric systems). To change the maximum fuel value, click 
Maximum Fuel and enter your value.

Odometer Low
The minimum distance a vehicle of this class must travel before it is 
allowed to fuel. Calculate minimum distance by subtracting a vehicle's 
odometer reading at the last fueling from the vehicle's current odometer 
reading. If the result is less than the odometer low setting, fueling is not 
permitted. If the odometer prompt is turned off, or the odometer low and 
odometer high settings are both set to 0000, mileage is not checked.

The odometer low setting range is 0000 to 9999 (kilometers for metric sys-
tems, miles for others). To change the odometer low value, click Odometer 
Low and enter your value.

Odometer High
The maximum distance a vehicle of this class can travel and still be allowed 
to fuel. Calculate maximum distance by subtracting a vehicle's odometer 
reading at the last fueling from the vehicle's current odometer reading. If 
the result is greater than the odometer high setting, fueling is not permitted. 
If the mileage prompt is turned off, or the odometer low and odometer high 
settings are both set to 0000, mileage is not checked.

The odometer high setting range is 0000 to 9999 (kilometers for metric sys-
tems, miles for others). To change, click Odometer High and enter your 
value.

Odometer Retries
The number of times you can attempt to enter an odometer reading before 
the system will disable fueling for a vehicle in this vehicle class. When an 
odometer reading is entered, the AFC verifies the value is reasonable by 
comparing it to the previous odometer reading for the vehicle. If the odom-
eter reading is not reasonable, the system informs you to re-enter the odom-
eter reading.

The odometer retries value can be 0 to 9. To change the odometer retries 
value, click on the box labeled “Odometer Retries” and key in the appropri-
ate value.

Odometer Pass / Fail
This value determines what will occur if you have exceeded the number of 
retries for entering a reasonable odometer reading. If 0 is selected, fueling 
is not allowed; if 1 is selected, you may continue to fuel. To change this set-
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ting, click the down-arrow next to the window labeled “Odometer Pass / 
Fail”. A list will appear with the available settings. Click on the desired set-
ting and it will appear in the box.

Maintenance Warning
Defines the number of miles before the vehicle's maintenance mileage set-
ting that a warning message will be given. To set the maintenance warning, 
enter a number up to four digits.

Maintenance Pass / Fail
Defines whether or not fueling is allowed if a vehicle goes beyond its main-
tenance interval. To change this setting, select Pass or Fail from the pull-
down menu.

Tax Status
Will this fuel dispensed to this vehicle is taxed or not. This feature is neces-
sary because some states tax over-the-road fuels, but do not tax fuel for 
farm use. To change the selection, click on the arrow at the right of the field 
and select a choice from the pull-down menu. 0 - Non-Taxable, 1 - Taxable, 
and 2 - Prompt (operator selects a taxable or non taxable transaction at the 
time of authorization).

Fuel Type 1, 2, and 3
The types of fuel that a vehicle in this class can obtain. Up to three fuel-
types may be obtained by a vehicle belonging to this vehicle class. 

Note
It is possible, but not advisable, to allow a vehicle class to use 
all fuel types. To allow all fuel types, enter 255 for fuel type 1 
and leave fuel type 2 and 3 set to 000.

The range for fuel types is 1 to 16 and 255 for all fuels, but the value should 
relate to a fuel type defined in the FUEL TYPES tab. To change any of the 
fuel types, click on one of the fuel type boxes and key in the appropriate 
value, or select a choice from the pull-down menu.

Odometer Prompt On
Determines if an odometer reading is required for a fueling transaction. If 
OFF, any odometer-related settings for this vehicle class are disabled. To 
turn ON, check the Odometer Prompt On box. 

Odometer Entry Prompt
This is text that appears on the AFC display when any vehicle in this class 
is prompted to enter an odometer reading. The prompt can ask for mileage, 
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hours, or any other primary means of determining vehicle usage. For road 
vehicles, mileage is appropriate; hours are typically for farm or industrial 
equipment.

The message can be from 1 to 20 letters and/or numbers. To change the 
message, click inside the Odometer Entry Prompt field and type in your 
message.

Miscellaneous Prompt On
When checked, a user-defined entry is requested during a fueling transac-
tion. Typical uses are an hour-meter reading or a job number. When ON, the 
user will be prompted for a miscellaneous entry.

Note
This entry is optional unless the Force Misc Digits setting 
(described below) is enabled. Users can skip over the prompt 
by hitting RETURN.

Misc Entry Prompt
This is from 1 to 20 characters of text displayed on the AFC display when a 
vehicle in this class is prompted to enter a miscellaneous reading. It can ask 
for mileage, hours, or any other secondary means of determining vehicle 
usage -- for example, hour meter readings on refrigeration equipment or 
hub-meter readings. To change the message, click on the box labeled “Misc 
Entry Prompt “and key in the appropriate message.

Force Misc Digits
This is the exact number of digits that must be entered when you are 
prompted for a miscellaneous entry during the fueling process. A value of 0 
means there is no minimum number of digits that must be entered. If the 
value is in the range of 1 to 9, the user cannot fuel unless the exact number 
of digits is entered.

The range of values for force miscellaneous digits is 0 to 9. To change the 
force miscellaneous digits value, check the Force Misc Digits box and type 
in a value.

Description
From 1 to 50 characters describing the vehicles in this class. Examples -- 
Forklifts, sales fleet, delivery trucks, etc. To change the message, click in 
Description and key in the appropriate message.
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Departments / Accounts Table

The Departments/Accounts table (Figure 22) lets you specify things like 
“what fuel for what vehicle” (or what driver), discounts for fuel, and others. 
You may also search for, add or delete specific departments.

To locate a specific department, select Edit > Find Record. You will be 
prompted for the department number you wish to find -- type in the depart-
ment number and click OK. Click CANCEL to abort the search. If the 
department number does not exist, a message will advise you the depart-
ment number was not found.

To add a department, select Edit > Insert New Record. You will be 
prompted for the department number you wish to insert. Type the depart-
ment number and click OK. Department numbers can be from 001 to 255. 
If the department number you are adding already exists, you will be warned 
and prompted to enter another.

In the INSERT NEW RECORDS(S) options you can add multiple records, 
beginning and ending with the numbers you indicate. Do not create a large 
number of records for later use -- they may slow down the system. 

Click CANCEL to exit without adding a record. Once you add the depart-
ment number to the database the department record will be displayed.

To delete a specific department, use the menu option EDIT - FIND 
RECORD to display the department record and click on the menu item 
labeled EDIT - DELETE CURRENT RECORD. You will be prompted to 
confirm the deletion by clicking YES. Click NO if you do not wish to delete 

Figure 22: AFC CONFIGURATION - Departments/Accounts
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this record. You must also TRANSMIT UPDATES TO AFC to complete 
the deletion process.

Department / Account #
This is the department or account number attached to the information cur-
rently displayed.

Totalizer
The value is this box represents the total amount of fuel used by drivers and 
vehicles belonging to this department. You may view, modify or reset this 
value as needed. However, the new value is not transmitted to the AFC 
unless the TRANSMIT box is checked.

The range of values for the totalizer is 0 to 999,999.9. To change the total-
izer value, click on the box labeled “Totalizer” and key in the appropriate 
value. To have the totalizer information sent to the AFC, click on the box 
labeled “Transmit”. A check will appear in the box indicating the totalizer 
information will be sent to the AFC when this record or all records are 
transmitted. This information is not automatically transmitted from the 
AFC to the PC. When a transaction is performed, you will need to transfer 
the data back to the PC to maintain the current values.

Discount 
This field defines the pre-tax discount, in dollars and cents that the depart-
ment receives on fuel. The range of values for dept. discount is 0.000 to 
9.990. To change the dept. discount value, click on the box labeled “Dis-
count” and key in the appropriate value.

Allocation On
This setting determines whether the department will be allocated a speci-
fied amount of fuel to use. If this feature is turned on, vehicles and drivers 
belonging to this department will not be allowed to fuel once they use up 
the allocated amount.

Check the Allocation On box to enable -- the department is then limited to 
the fuel specified in the allocation amount box.

Allocation Amount
This is the amount of fuel allocated to this department. Once reached, fuel-
ing is denied for all vehicles and drivers in this department.

The range of values for the allocation amount is 00000.00 to 99999.99. This 
may be in dollars or gallons depending on how the fuel is allocated. To 
change the allocation amount, click on the box labeled “Allocation 
Amount” and key in the appropriate value.
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Allocation By
This setting determines how the allocated fuel is measured. Departments 
may be allocated fuel by a quantity or by a dollar amount. A value of “0” 
sets the allocation to whole gallons, while a value of “1” specifies whole 
dollars.

To change this setting, click the down-arrow next to the window labeled 
“Allocate By” A list will appear with the available settings. Click on the 
desired setting and it will appear in the box.

Expiration Date (MM/DD/YY)
This value sets the expiration date for this department. Any fueling attempts 
occurring after this date will not be allowed. To change the expiration date, 
click on the box labeled “Expiration Date” and key in the new date in MM/
DD/YY format. If the date is specified as 00/00/00, the department will 
never expire.

Description
This field allows you to enter a description of the department, such as the 
warehouse, delivery or sales. The description is limited to 50 characters 
total; letters and or numbers are allowed for this entry. To input the descrip-
tion, click the box labeled “Description” and enter the appropriate text.

Fuel Types Table

Figure 23: AFC CONFIGURATION - Fuel Types
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Use the Fuel Types Table (Figure 23 on page 50) to enter information about 
fuel types -price per whole unit of measure, total amount of fuel dispensed, 
and more. You may also search for, add or delete specific fuel types.

To locate a specific fuel type, select Edit > Find Record. You will be 
prompted for the fuel type you wish to find -- type in the fuel type number 
and click OK. Click CANCEL to abort the search. If the fuel type number 
does not exist, a message will advise you the fuel type number was not 
found.

To add a fuel type, select Edit > Insert New Record. You will be 
prompted for the fuel type number you wish to insert - type the fuel type 
number and click OK. Fuel type numbers can be from 01 to 16. If the fuel 
type number you are adding already exists, you will be warned and 
prompted to enter another.

In the INSERT NEW RECORDS(S) options you can add multiple records, 
beginning and ending with the numbers you indicate. Do not create a large 
number of records for later use -- they may slow down the system. 

Click CANCEL to exit without adding a record. Once you add the number 
to the database the fuel type record will be displayed.

To delete a specific fuel type, first select Edit > Find Record to display 
the fuel type, then choose Edit > Delete Current Record. You will be 
prompted to confirm the deletion by clicking YES. Click NO if you do not 
wish to delete this record. You must also TRANSMIT UPDATES TO AFC 
to complete the deletion process.

Fueltype
This is the fuel type number attached to the information currently displayed 
on this form.

Active
Is this fuel type active or not? 

You cannot obtain fuel from an inactive type position. This feature is useful 
if you want to disable a specific fuel type during certain times of the year or 
while the tank is being filled or serviced. To make a fuel type active, check 
the Active check box.  

This can be set to not active by the deactivate quantity.

Unit Price (Less Tax)
This is the price per unit of fuel. 

Fuel pricing are used by fueling sites that are dispensing fuel in a retail 
environment or budgeting fuel by a monetary amount. This price should not 
include any per-unit taxes; there is a separate field for taxes per unit. The 
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range of values for the unit price is 00.000 to 65.535. This may be 
expressed as dollars or other currencies in the price format. To change the 
unit price, click on the box labeled “Unit Price” and key in the appropriate 
value.

Unit Tax
This is the fuel excise tax in whole units. Fuel taxes are used by fueling 
sites that are dispensing fuel in a retail environment or budgeting fuel by a 
monetary amount. This value is any per-unit taxes; it is not used for sales 
tax that is calculated on a per-dollar basis. If the vehicle class used is set to 
non-taxable, then this tax field is not added to the sale price of the fuel.

• Unit Tax range: 00.000 to 65.535. 

This may be in dollars or other currencies fitting the price format. To 
change, click inside the Unit Tax field and enter a new value.

Fueltype Totalizer
The total amount of fuel used of this fuel type. You may view, modify or 
reset this value as needed. However, the new value is not transmitted to the 
AFC unless the TRANSMIT box is checked. 

• Product Type Totalizer range: 0 to 999,999.9. 

To change the totalizer value, click inside the Totalizer field and enter a 
new value. To have the totalizer information sent to the AFC, check the 
Transmit box too. 

Description
A description of the fuel type, such as the type (gasoline) and grade (super). 
The description is limited to 50 characters total; letters and or numbers are 
allowed for this entry. To input the description, click the box labeled 
“Description” and enter the appropriate text.

Shift 1, 2, 3, and 4 Totalizers
This is the total amount of fuel used of this fuel type for shift 1. You may 
view, modify or reset this value as needed. However, the new value is not 
transmitted to the AFC unless the TRANSMIT box is checked.

• Shift Totalizer range:  0 to 999,999.9. 

To change the totalizer value, click inside the Shift 1 Totalizer field and 
enter a new value. To have the totalizer information sent to the Shift AFC, 
check the Transmit box. 

This information is not automatically transmitted from the AFC to the PC. 
When a transaction is performed, you must transfer data back to the PC to 
maintain the current values.
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Current Tank Quantity
The current tank level in whole units for this fuel type. You may view, mod-
ify or reset this value as needed. However, the new value is not transmitted 
to the AFC unless the TRANSMIT box is checked. 

When the AFC is initially installed, gauge the tanks and record their current 
levels here for the appropriate fuel type. As fuel is used, this value will 
decrease by the amount of product dispensed. 

When the tanks are filled, you must manually update this value by either 
gauging the tank and entering a new tank level figure or by adding the 
amount of fuel delivered to the current tank level and adjusting the value 
accordingly.

• Current tank level value range:  0 to 4,294,967,295. 

To change the value, click inside Current Tank Level and enter a new 
value. 

To have level information sent to the AFC, check the Transmit box. Note 
that this information is not automatically transmitted from the AFC to the 
PC. When a transaction is performed, you will need to transfer the data 
back to the PC to maintain the current values.

Low Quantity
This is how low a tank’s fuel level must be before a warning message is 
sent advising you to order fuel. 

This value is in whole units. When the level reaches this value, a message 
will be displayed on the AFC display and printed on the printer warning 
you the fuel level for this tank is low. 

• Low-level range: 0000 to 9999.

To change the low-level value, click inside the Low Level field and enter a 
new value.

Deactivate Quantity
This is how low the fuel level in the tank must be before fueling is deacti-
vated at this position.

This value is in whole units. Once the fuel level for this fuel type reaches 
this value, a message will be displayed on the AFC display and printed on 
the printer warning you this fuel type has been deactivated. 

• Deactivate level range: 0000 to 9999. 

To change the low-level value, click inside the Deactivate Level field and 
enter a new value.
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Fueling Positions Table

The Fueling Positions Table (Figure 24) lets you enter fuel type, maximum 
amount of fuel that can be dispensed during a transaction, and more. You 
may also search for, add or delete specific fueling positions.

Any changes made on this form are not transmitted to the AFC until the 
TRANSFER DATA menu item is clicked and either the selected record or 
table item is clicked. The FINISH button stores all of the information on the 
PC, but none of the changes are transmitted to the AFC.

To locate a fueling position, select Edit > Find Record. You will be 
prompted for the fueling position you wish to find. Type in the position 
number, and click OK. Click CANCEL to abort the search. If the fueling 
position number does not exist, a message will advise you the position was 
not found. 

To add a specific fueling position, select Edit > Insert New Record. You 
will be prompted for the fueling position number you wish to insert. Type in 
the number, and click OK. Fueling position numbers can be from 1 to 8. If 
the fueling position number you are adding already exists, you will be 
warned and prompted to enter another. 

In the INSERT NEW RECORDS(S) options you can add multiple records, 
beginning and ending with the numbers you indicate. Do not create a large 
number of records for later use -- they may slow down the system. 

Figure 24: AFC CONFIGURATION - Fueling Positions
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Click CANCEL to exit without adding a record. Once you add the number 
to the database the record will be displayed.

To delete a specific fuel position, first select Edit > Find Record to dis-
play the fuel position record, then choose Edit > Delete Current Record. 
You will be prompted to confirm the deletion by clicking YES. Click NO if 
you do not wish to delete this record. You must also TRANSMIT 
UPDATES TO AFC to complete the deletion process.

Fueling Position
This is the fueling position number attached to the information currently 
displayed on this form.

Active
This setting determines whether this fueling position is active. You CAN-
NOT get fuel from an inactive position. This feature is useful if you want to 
disable a specific hose, pump or dispenser for any reason. To make a fuel-
ing position active, click on the box labeled “Active”. A check will appear 
in the box indicating the fueling position is active.

Fueltype
Sets the fuel type for this particular fueling position, which should be one of 
the fuel types defined in the FUELTYPE tab, and this particular fueling 
position has to draw its fuel from the tank related to this fuel type.

• Fuel type range: 1 to 16. 

To change the fuel type, use the pull-down menu.

Totalizer
The total amount of fuel dispensed from this fueling position. You can 
view, modify or reset this value as needed. However, the new value is not 
transmitted to the AFC unless the TRANSMIT box is checked.

• Totalizer range: 0 to 999,999.9. 

To change the value, simply click in the field and enter a new value. To 
have the totalizer information sent to the AFC, check the Transmit box.

Note
This information is not automatically transmitted from the AFC 
to the PC.

 When a transaction is performed, you will need to transfer the data back to 
the PC to maintain the current values.
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Max Zero Transactions
The number of consecutive transactions allowed to execute with zero quan-
tity. 

If a pulser fails on a mechanical dispenser, transaction quantities become 
zero. Max Zero Transactions deactivates the fueling position after detecting 
the required number (from 1 to 9) of zero quantity transactions. 

Set to 0 to disable the option and allow fueling no matter how many zero 
quantity transactions are detected.

Timeout (Seconds)
How long the fueling position can be activated without dispensing fuel. 

If the AFC does not detect any fuel being dispensed, it waits the specified 
number of seconds and then turn the power off to this fueling position. This 
prevents a large amount of fuel from being dispensed if pulses are not being 
received from this fueling position or if the fueling position is authorized 
and not used.

• Timeout range: 001 to 240 seconds (four minutes). 

Set to the smallest value needed, typically 120 seconds (two minutes) or 
less. To change the timeout value, click inside the Timeout field and enter a 
new value.

Maximum Fuel Allowed 
This setting determines the maximum amount of fuel in whole units that 
may be dispensed in one transaction from this fueling position. This value 
should be adjusted according to the typical fuel requirements for the vehi-
cles that will be fueled from this position. 

• Maximum Fuel range: 0 to 9,999 units. 

To change this setting, click inside Maximum Fuel Allowed and enter a 
new value.

Pulses Per Unit
The number of pulses from the pulser per unit of fuel supplied from this 
fueling position. Adjust for the type of pulser used. 

If your pulser outputs 10 pulses-per-gallon, set to 10. A 100:1 pulser would 
use a setting of 100, and a 1:1 pulser would be set to 1. 

• Pulses Per Unit range: 0001 to 9999 units. 

To change this setting, click on the box labeled “Pulses Per Unit” and key in 
the appropriate value.
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Quantity Decimal Point
Sets the decimal place (no decimal, 1, 2 or 3) for the displayed fuel quan-
tity. The decimal setting depends on pulser ratio -- choose the correct deci-
mal place from the dropdown as shown in the table below. 

For example, if your pulser generates 100 pulses for each gallon of fuel (a 
ratio of 100:1), choose the 2,  0000000.00  setting.  

IMPORTANT
Failure to match the proper decimal point with pulser ratio as 
shown above will generate inaccurate transaction quantities. 

Check Handle Switch (Zero Quantity Shutoff)
Specifies if this fueling position will be authorized with pump handle left in 
ON position. 

In the event the pump handle was left on with the nozzle open, activating 
the fueling position could cause a fuel spill. To activate this feature, click 
on the check box marked Zero quantity shutoff. A check mark will appear, 
indicating that it is active and the fueling position will shut off if the handle 
is left on from the previous fueling.

Pulser 
Ratio Pulse Frequency Choose this from Quantity 

Decimal Point dropdown:

1:1 Pulse for each unit 0,  000000000

10:1 Pulse for each 1/10th unit 1,  00000000.0

100:1 Pulse for each 1/100th unit 2,  0000000.00

1000:1 Pulse for each 1/1000th unit 3,  000000.000
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Transactions
Downloading AFC Transactions

Aside from configuring the AFC, the AFC Administrator program lets you 
download, view and process transactions from the AFC. 

See Figure 25. Select a site and select Transactions > Download from the 
AFC Administrator main screen (gas station). Click Begin Transfer -- the 
AFC Administrator program automatically connects to the AFC and down-
loads any new transactions that have occurred since the last download.

Sometimes you will want to view commands and responses being transmit-
ted to and from the AFC. Or it may be necessary to re-download transac-
tions that were retrieved previously. The following section details the 
downloading options available. 

These options may be used separately or together.

Figure 25: AFC Downloading
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Downloading All Transactions
Normal downloading involves requesting the AFC to transmit new transac-
tions to the PC. The AFC automatically keeps track of what transactions 
have been downloaded and will only transmit new transactions. It is some-
times necessary to download all of the transactions from the AFC into the 
PC. To do this, perform the following steps:

1. From the AFC Administrator main screen (the gas station), select Utili-
ties > Select Site. Click on the name of the site you wish to download 
and click FINISHED.

2. Select Transactions > Download from the AFC Administrator main 
screen. If you are communicating from the PC to the AFC via modem, 
the dialing window will appear and the modem will dial out. Once con-
nected, the DOWNLOAD TRANSACTIONS window will be dis-
played. If you are connecting direct to the AFC using a serial cable, the 
DOWNLOAD TRANSACTIONS window will appear immediately.

3. Select Transactions > Download > Options > Download Entire.... 
This will tell the AFC to transmit all of the transactions it has stored in 
memory.

4. Click BEGIN TRANSFER to download the entire AFC memory. 

5. When the download is complete, click FINISHED to return to the AFC 
Administrator main screen.

Viewing Communication Details
Sometimes you’ll want to view commands going back and forth between 
the PC and the AFC during the download process. To do this:

1. From the main menu select Utilities > Select Site. Click on the name of 
the site you wish to download and click FINISHED.

2. Select Transactions > Download. If you are communicating from the 
PC to the AFC via modem, the dialing window will appear and the 
modem will dial out. Once connected, the DOWNLOAD TRANSAC-
TIONS window will be displayed. If you are connecting direct to the 
AFC using a serial cable, the DOWNLOAD TRANSACTIONS win-
dow will appear immediately.

Figure 26: AFC Downloading Transactions Part 3
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3. In the DOWNLOAD TRANSACTIONS window, select Options > 
Show Comm Details. This will tell the AFC Administrator program to 
show you the commands being transmitted to and from the AFC during 
the download process.

4. Click BEGIN TRANSFER to download transactions from the AFC. As 
the download progresses, you will see various commands issued by the 
AFC Administrator program followed by responses from the  AFC. 

5. When the download is complete, click FINISHED to return to the AFC 
Administrator main screen

Editing AFC Transactions
The AFC Administrator program includes a transaction editing function to 
allow you to add, modify or delete fuel transactions. 

Caution
Please read this entire section before attempting to use any 
part of this feature.This utility is very powerful and should not 
be used unless you fully understand the consequences. If you 
make a mistake and save or delete the record, there is no way 
to undo the error except for re-entering the correct data. 

The AFC Administrator does not recalculate total sale, miles per gallon or 
cost per mile when you change the odometer reading, fuel quantity, price 
per unit or total sale. These items are not computed by the AFC Administra-
tor software -- they are calculated by the AFC at the time the transaction is 
performed. You must manually recalculate and enter these items if you 
want them to be correct.

Modifying a Transaction
To modify an existing transaction, perform the following steps:

1. From the AFC Administrator main screen (gas station), select Transac-
tions > Edit. This will take you to the EDIT TRANSACTION window 
(Figure 28 on page 62). 

Figure 27: AFC Transaction Modification
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To find a particular record, you may step through the transactions manu-
ally using the FIRST, PREVIOUS, NEXT and LAST buttons. 

To search for a particular transaction by transaction number, site num-
ber, unit number, date or time, select File > Find First. In the FIND A 
TRANSACTION window (Figure 29), enter the item you want to search 
for in the appropriate field. 

If you want to narrow the search, you may enter two or more items and the 
search will only return transactions which meet all the specified criteria.

If you search for a transaction that does not exist, you’ll see Transaction 
Record Not Found. Click OK to clear the message and return to the 
EDIT TRANSACTION window. If you are trying to locate a transaction 
using two or more search criteria, you need to broaden the search by using 
fewer search items.

If you searched and found a matching transaction and want to locate 
another transaction that matches the search defined above, select File > 
Find Next. This will search for the next transaction meeting the criteria.

Figure 28: AFC Editing a Transaction

Figure 29: AFC “Find transaction” Window
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Once the transaction you wish to modify is found, it will be displayed in the 
EDIT TRANSACTION window.

Change any or all items for this transaction, then click the SAVE RECORD 
button to save the modified transaction -- click the FIRST, PREVIOUS, 
NEXT or LAST button to move to another record without saving the 
changes. 

Search for and/or modify other transactions, or click FINISHED to return to 
the AFC Administrator main menu.

If you modify a transaction and it has the same transaction number, site 
number, unit number, date and time as another transaction, the system will 
tell you Error in Updating Table -- Function Cancelled. 
Click OK to clear the error message. The transaction will not be modified -
- the program will return you to the EDIT TRANSACTION window. 

Deleting a Transaction
From the AFC Administrator main screen (gas station), select Transac-
tions > Edit. This will take you to the EDIT TRANSACTION window.

To find a particular record, you may step through the transactions manu-
ally using the FIRST, PREVIOUS, NEXT and LAST button. 

To search for a particular transaction by transaction number, site num-
ber, unit number, date or time, click FILE and FIND FIRST. In the FIND A 
TRANSACTION window, enter the item you want to search for in the 
appropriate field. If you want to narrow the search, you may enter two or 
more items and the search will return only transactions which meet the 
specified criteria.

• If you search for a transaction that does not exist, you’ll see Transac-
tion Record Not Found. Click OK to clear and return to the EDIT 
TRANSACTION window. 

• If searching for a transaction using two or more search criteria, broaden 
the search by using fewer search items.

• To search for another transaction that matches the search defined above, 
select File > Find Next to look for the next matching transaction.

• Once the transaction you wish to modify is found, it will be displayed in 
the EDIT TRANSACTION window.

• To delete the transaction, click File > Delete Current Record. A mes-
sage will appear asking Do You Want To Delete The Current 
Record. Click YES to delete the record -- click NO if you do not wish 
to delete the record.  
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Once you have deleted the record, you may search for and delete other 
transactions or click FINISHED to return to the AFC Administrator main 
menu.

Adding a Transaction
1. From the AFC Administrator main screen (gas station), select Transac-

tion > Edit to take you to the EDIT TRANSACTION window.

2. To add a record, click FILE and INSERT NEW RECORD. A blank 
record will be displayed in the EDIT TRANSACTION window.

3. Fill in the appropriate fields with the information pertaining to this 
transaction. You must fill in all of the blanks except the six description 
fields. 

4. After you complete your entries, click the SAVE RECORD button to 
save the added transaction.  To exit without adding a transaction, click 
FINISHED. 

If you try to add a transaction with the same transaction number, site num-
ber, unit number, date and time as an existing transaction, the system will 
tell you Error in Updating Table -- Function Cancelled. 
Click OK to clear the error message. This transaction will not be added -- 
the program will return you to the EDIT TRANSACTION window. 

To exit the EDIT TRANSACTION window and return to the AFC Admin-
istrator main menu, click FINISHED.

Reporting AFC Transactions   
This function lets you generate fuel usage reports organized by driver, vehi-
cle, or department.
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To view or print any of the reports, click the REPORTS icon or click 
REPORTS on the main windows to open the AFC - REPORTS SELEC-
TION (Figure 30) form..

Each tab contains a list of reports. Click a tab for more options. Choose a 
report, then enter any appropriate information. 

To exit the reports section without running any reports, click Finished. 

Date Ranges -- In the Date/Time Range part of the right side of the 
TRANSACTION tab, input the desired starting date in MM/DD/YYYY 
format. Press TAB to jump to start time, end time and end date. 

More Options -- After specifying time and date, select any other options 
pertaining to the particular report you want. Then, click the PREVIEW but-
ton to view how the report will look. As the software prepares the report, 
you’ll see a blank “white page” for a few seconds. This is normal.

Adjust Report for Best Viewing -- The REPORT PREVIEW BUTTONS 
window (Figure 31 on page 66) appears. You can adjust the view size of the 
report, from 50 percent to 400 percent, with the Zoom % scroll bar. You 
can move between pages of the report, print or export the report to another 
program with the other buttons. To hide the REPORT PREVIEW BUT-

Figure 30: Report Selector Form
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TONS window, click on the report. To view the window again, click on the 
associated button on the Windows tool bar.

Close the Viewing Box -- click CLOSE in the the REPORT PREVIEW 
BUTTONS window, or click on the X in the upper right corner of the AFC 
REPORTS PREVIEW window.

Resizing the REPORTS PREVIEW Window -- position the mouse 
pointer on the edge of the window. When you see a double-headed arrow, 
make the window smaller or larger by pressing and holding the left mouse 
button while moving (“dragging”) the mouse. Maximize the window by 
clicking the small box-shaped icon in the upper-right corner of the window. 

To scroll the report -- Use the scroll-bar on the right side of the window. 
At the top of the scroll bar is an upward-pointing arrow, at the bottom, a 
downward pointing arrow. Position the mouse pointer over one of the 
arrows and click and hold the mouse button to scroll up or down the page. 
This allows you view the whole page when the whole document will not fit 
on the screen.

If the report has been resized and the form is wider than the viewable area 
of the window, a scroll bar will appear at the bottom of the form. This scroll 
bar works the same way as the scroll bar on the right of the form, except it 
allows you to view both sides of the document when it is too wide to fit on 
the screen.

Sample Reports
Examples of each report follow. Typical information contained in the 
reports is the transaction number and the vehicles, drivers, departments, or 
other categories associated with those transactions. 

Some reports have no data, but you can preview and print a report even if 
no drivers, vehicles, or other items apply to that category. The report head-
ings still appear, to give an idea of what the report will be about 

Figure 31: Report Preview Form
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Exporting AFC Transactions
The AFC Administrator can export transactions to a text file for import into 
another software package such as Microsoft Excel or Microsoft Access. 

The EXPORT utility lets you:

• Select transactions to export individually,

• Select transactions by date range

• Define fields you wish to export

• Select what order the fields are exported in. 

You can also set how the fields are separated, and how may transactions 
you wish to include on each line of text.

Only previously downloaded transactions may be exported. Transactions 
that have not been downloaded from the AFC, or those downloaded and 
archived, are not available for export. 

If you need to export transactions not already in the transaction database on 
the PC, you must download the transactions from the AFC and/or un-
archive any archived transactions before trying to export them.

All changes to the EXPORT utility, with the exception of any changes to 
the order the columns are in, will be saved when you exit the EXPORT util-
ity. You must specifically save the column order by using GRID OPTIONS 
menu item.

Running the EXPORT Utility
To run the EXPORT utility, select Transactions > View/Export from the 
main menu as seen in Figure 32 to go to the AFC - VIEW / EXPORT 
TRANSACTIONS screen.

Selecting Fields to Export
The EXPORT utility allows you to select which fields you wish to export. 
In addition to the items normally included on the transaction, you may 

Figure 32: AFC View/Export Selection



68         

Transact ions: Export ing AFC Transact ions 7/10/03

choose to include descriptions previously defined for vehicles, vehicle 
departments, vehicle classes, drivers, driver departments, and fuel types. 
The EXPORT utility also allows to de-select fields which you do not want 
to export. 

Before selecting or de-selecting any fields, confirm what fields are 
expected by the program you are importing the data into -- consult the soft-
ware documentation or the manufacturer for additional information.

To select or de-select a field, do the following:

1. In the upper right corner of the AFC - VIEW / EXPORT TRANSAC-
TIONS window you will find three icons -- a dash, a box and an X. 
Click the box icon to maximize the window and fill the screen.

2. The field descriptions are located at the top of the screen. Descriptions 
with a line through them will not be exported - those which do not have 
a line through them will be exported.

3. Using the scroll bar at the bottom of the AFC - VIEW / EXPORT 
TRANSACTIONS window, scroll left or right until you find the field 
you wish to include or exclude.

4. Right-click on the field name you with to include or exclude. A format 
window will appear containing information about the field. 

• To include a field for export, make sure there is a check mark in the box 
labeled EXPORT <field name>.  If there is no check mark in the box 
and you wish to export this field, click the check mark box to insert a 
check mark.

• To exclude a field for export, make sure there is not a check mark in the 
box labeled EXPORT <field name>. If there is a check mark in the box 
and you do not wish to export this field, click the check mark box to 
remove the check mark.

Field Export Options
Within the EXPORT <field name> window (Figure 33 on page 69), you 
may notice certain fields will have other options. These options vary 
according to the field, and not all are available for each field -- if the option 
is grayed-out, it is not available for this field. 

Before changing any of these settings, confirm what the program expects 
you are importing the data into -- consult the software documentation or the 
manufacturer for additional information.
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Note
On-screen data does not change when these settings are 
changed -- the settings only affect the exported data. 

USE FOUR DIGIT YEAR
Date is exported as a four-digit year rather than 2 digits. If this box is not 
checked, the year 1999 would be displayed as 99, and the year 2000 would 
be displayed as 00. This option is selected if a check mark is in the box next 
to the description -- to select or deselect this option, click in the box.

INCLUDE SLASHES IN DATE
Date is exported with the slash '/' character between the month, day and 
year. This option is selected if a check mark is in the box next to the 
description -- to select or deselect this option, click in the box.

USE SORTABLE DATE
Date is exported in year, month, and day format. This format makes it eas-
ier for some software to sort the transactions by date. This option is selected 
if a check mark is in the box next to the description -- to select or deselect 
this option, click in the box.

INCLUDE COLON IN TIME
Time is exported with the colon ':' character between the hours and minutes. 
This option is selected if a check mark is in the box next to the description -
- to select or deselect this option, click in the box.

Figure 33: AFC Field Export Options
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INCLUDE DECIMAL POINT IN QUANTITY
Fuel quantity is exported with the included decimal point. This option is 
selected if a check mark is in the box next to the description -- to select or 
deselect this option, click in the box.

INCLUDE DECIMAL POINT IN SALE
This allows the total sale to be exported with the included decimal point. 
This option is selected if a check mark is in the box next to the description -
- to select or deselect this option, click in the box.

INCLUDE DECIMAL POINT IN PRICE PER UNIT
This allows the fuel price per unit to be exported with the included decimal 
point. This option is selected if a check mark is in the box next to the 
description -- to select or deselect this option, click in the box.

INCLUDE DECIMAL POINT IN MILES PER GALLON
This allows the miles per gallon calculation to be exported with the 
included decimal point. This option is selected if a check mark is in the box 
next to the description -- to select or deselect this option, click in the box.

INCLUDE DECIMAL POINT IN COST PER MILE
This allows the cost per mile calculation to be exported with the included 
decimal point. This option is selected if a check mark is in the box next to 
the description -- to select or deselect this option, click in the box.

INCLUDE TRANSACTIONS WITH QUANTITY OF ZERO
This allows transactions with a fuel quantity of zero to be exported. This 
option is selected if a check mark is in the box next to the description -- to 
select or deselect this option, click in the box.

DO NOT ENCLOSE DESCRIPTION FIELD IN QUOTES
This allows the descriptions to be exported with the description in quotes. 
This option is selected if a check mark is in the box next to the description -
- to select or deselect this option, click in the box.

DATA LENGTH
This determines how many characters in length the field will be when 
exported. This option is changed by clicking in the DATA LENGTH box 
and typing in the desired length, from 1-99 characters.
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LEADING CHARACTERS
This determines how many extra characters will be inserted before the char-
acters contained in the field -- it also determines what character will be 
inserted. 

The number of leading characters is changed by clicking in the HOW 
MANY box and typing in the desired length, from 1-99 characters. 

To make the leading character(s) a space, click on the SPACES box to place 
a check mark in it. To use another character, click in the CHARACTER box 
and type in the character you wish to use. 

TRAILING CHARACTERS
This determines how many extra characters will be inserted after the char-
acters contained in the field -- it also determines what character will be 
inserted. 

The number of trailing characters is changed by clicking in the HOW 
MANY box and typing in the desired length, from 1-99 characters. 

To make the trailing character(s) a space, click on the SPACES box to place 
a check mark in it. To use another character, click in the CHARACTER box 
and type in the character you wish to use. 

Rearranging Field Export Order
If needed, you may rearrange the order the columns of data to match the 
input requirements of another program. However, the EXPORT utility does 
not automatically save the revised order when you exit -- you must specifi-
cally save the column order by using SAVE CURRENT COLUMN LAY-
OUT in the GRID OPTIONS menu.

To change the column order, do the following:

1. In the upper right corner of the AFC - VIEW / EXPORT TRANSAC-
TIONS window you will find three icons -- a dash, a box and an X. If 
you have not already done so previously, click the box icon to maximize 
the window and fill the screen. 

2. The column descriptions are located at the top of the screen. Descrip-
tions with a line through them will not be exported -- those which do 
not have a line through them will be exported.

3. Using the scroll bar at the bottom of the AFC - VIEW / EXPORT 
TRANSACTIONS window, scroll left or right until you find the col-
umn you wish to move.

4. Position the mouse pointer on the heading of the column you wish to 
move. Click and hold the left mouse button -- the pointer should change 
to <-MOVE->. 
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5. While holding down the left mouse button, drag the mouse pointer left 
or right until you find the place you want to move the column to. 

• If you are moving a column to the left, the column will be inserted to 
the left of the column where the mouse pointer is positioned.  If you are 
moving a column to the right, the column will be inserted to the right of 
the column where the mouse pointer is positioned. 

6. Release the mouse button to insert the column in its new location.

• If you want to move the column to a position currently off the screen, 
you will have to move it to the edge of the screen, position it there, then 
scroll over and click / move it the rest of the way.

7. After releasing the mouse button, the system will advise you “This will 
change the layout of the Export file. Are you sure you want to move this 
column?” Click YES to leave the column in its new position -- click NO 
to restore it to the original location.

Grid Options
The GRID OPTIONS menu allows you to select how the transactions are 
sorted, as well as saving the new column layout or restoring the default col-
umn layout. To access the GRID OPTIONS menu see Figure 34 on page 73 
click the OPTIONS menu item in the upper left corner of the screen and 
select GRID OPTIONS.

The GRID OPTIONS are as follows:

SORT ORDER
This setting determines how the transactions are ordered with respect to 
whatever field is in the left most column. If the left most column is the 
transaction number, all of the transactions will be sorted by transaction 
number. If the left most column is the transaction date, all of the transac-
tions will be sorted by transaction date. 

To sort from smallest to largest number, or oldest to newest date, click 
OPTIONS, GRID OPTIONS, SORT ORDER and ASCENDING. To sort 
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from largest to smallest number or newest to oldest date, click OPTIONS, 
GRID OPTIONS, SORT ORDER and DESCENDING.

SAVE CURRENT COLUMN LAYOUT
This setting allows you to save the revised column arrangement. To save 
the current column layout, select Options > Grid Options > Save Current 
Column Layout.

RESTORE DEFAULT COLUMN LAYOUT
This setting allows you to reset the column arrangement back to the factory 
default.

To revert back to the default column layout, select Options > Grid Options 
> Restore Default Column Layout.. Keep in mind there is no undo feature 
on this item -- once you have restored the column layout, you must manu-
ally reconfigure any items that were set different from the default values.

Export Options
These let you choose formatting of exported transactions. Column separa-
tion, how many transactions on each line, whether or not the column head-
ings will be included in the export file, and view options for the contents of 
the export file after it is generated.

Before changing any of these settings, verify the data input requirements of 
the program you will be importing the data into. The software manufacturer 
should be able to provide you with information on what input data format is 
expected.

To access the EXPORT OPTIONS menu, select Options > Export 
Options. The EXPORT OPTIONS are as follows:

Figure 34: Grid Options Options
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DELIMITER
This setting determines what character, if any, is used to separate the indi-
vidual fields on each transaction. In most cases, a space or comma is used. 
DELIMITERS include COMMA, SEMICOLON, ASTERISK, SPACE, 
TAB and NONE. 

Select Options > Export Options > Delimiter and choose your character 
from the list.

TRANSACTIONS PER LINE
This setting determines how many transactions are included on one line in 
the export file. In most cases, this setting is one transaction per line. 
TRANSACTIONS PER LINE may be set to 1, 2, 3, 4 or 5.

Select Options > Export Options > Transactions Per Line and choose 
your number from the list.

INCLUDE COLUMN HEADINGS
This setting determines whether or not the exported information will 
include headings for each column of data. 

To include the column headings in the exported file, click OPTIONS, 
EXPORT OPTIONS and INCLUDE COLUMN HEADINGS. This will 
place a check mark next to INCLUDE COLUMN HEADINGS. To exclude 
the column headings, perform the same steps to remove the check mark.

VIEW AFTER EXPORT
This setting determines whether or not the EXPORT utility will open the 
exported file and let you view the contents after the transactions are 
exported.

To view the contents of the exported file after it is created, click OPTIONS, 
EXPORT OPTIONS and VIEW AFTER EXPORT. This will place a check 
mark next to VIEW AFTER EXPORT. To turn this feature off, perform the 
same steps to remove the check mark.

RESTORE ALL DEFAULT SETTINGS
This item will restore all of the user-configurable settings in the EXPORT 
utility back to the default settings. There is no undo feature for this item -- 
once you have restored the default settings you must manually reconfigure 
any items that were set different from the default values.

To restore the default settings,see Figure 35 on page 75, and click 
OPTIONS, EXPORT OPTIONS and RESTORE ALL DEFAULT SET-
TINGS. Once all of the settings have been returned to their default values, 
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you will be returned to the AFC - VIEW / EXPORT TRANSACTIONS 
screen.

Selecting Transactions to Export
There are two ways to select which transactions you want to export, by 
manual selection and by date range. If you know the range of dates you 
wish to export, use the RANGE option. If you want to select specific trans-
actions to export, use the SELECTION option.

SELECTION
This option *Figure 36) allows you to manually select specific transactions 
to export. You may select one transaction, several individual transactions, 
or a group of transactions.

Any or all of these different methods detailed below may be used to select 
the transactions you wish to export.

Single Transactions
To select a single transaction, position the mouse pointer over the transac-
tion and click. This will highlight the transaction in blue. To de-select the 
transaction, click on it again.

Multiple Random Transactions
To select multiple non-contiguous transactions, position the mouse pointer 
over the first transaction and click. This will highlight the transaction in 
blue. Move the mouse pointer to the next transaction you wish to export, 

Figure 35: Restoring Default Export Settings

Figure 36: Selecting Export SELECTION Mode
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press and hold the control (CTRL) key while clicking the mouse. This will 
highlight the second transaction in blue.

To select more transactions, used the mouse and control key again. To de-
select a transaction, hold the control key while clicking on the transaction 
you wish to de-select.

Multiple Adjacent Transactions
To select a contiguous range of transactions, position the mouse pointer 
over the first transaction you wish to export, then click and hold the mouse 
button. While holding the mouse button down, move the mouse pointer up 
or down until it is positioned on the last transaction you wish to export. As 
you move the mouse, each transaction the pointer passes over should be 
highlighted in blue. When the last transaction is highlighted, release the 
mouse button. All of the transactions in the selection should be highlighted 
in blue.

Alternately, you may click on the first transaction you wish to export, move 
the mouse pointer to the last transaction you wish to export, press and hold 
the shift key, and click on the last transaction. This will highlight the first 
and last transaction, and every one between, in blue.

To de-select the whole range of transactions, click on any transaction -- this 
will de-select all transactions except the one you clicked on.

RANGE
This option (Figure 37) lets you select a range of transactions you wish to 
export by date. This feature is actually part of the EXPORT option, and is 
accessed by clicking the FILE menu item in the upper left corner of the 
screen and selecting EXPORT and RANGE.

Figure 37: Entering a Date Range
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Once you have clicked RANGE, the ENTER DATE RANGE window 
should be displayed. In the FROM box, type in the month, day and year of 
the oldest transaction you want to export. In the TO box, type in the month, 
day and year of the newest transaction you want to export. Be sure to enter 
a four-digit year.

Click OK to export all transactions on and between the two dates entered in 
the FROM and TO box. Click CANCEL to abort the export of these trans-
actions.

Exporting the Transactions

SELECTION
If you have selected a list of transactions to export using the mouse, click 
the FILE menu item in the upper left corner of the screen and select 
EXPORT and SELECTION. The EXPORT TO… window will be dis-
played.

RANGE
If you are selecting transactions to export by date, click the FILE menu item 
in the upper left corner of the screen and selecting EXPORT and RANGE.

Once you have clicked RANGE, the ENTER DATE RANGE window 
should be displayed. In the FROM box, type in the month, day and year of 
the oldest transaction you want to export. In the TO box, type in the month, 
day and year of the newest transaction you want to export. Be sure to enter 
a four-digit year.

Click OK to export all transactions on and between the two dates entered in 
the FROM and TO box. Click CANCEL to abort the export of these trans-
actions.

EXPORT TO
Once you have picked SELECTION or RANGE, the EXPORT TO… win-
dow (Figure 38 on page 78) will be displayed. Navigate to the appropriate 
folder you wish to save the exported transactions to and enter the name of 
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the file you wish to create in the FILE NAME box. Click SAVE to export 
the transactions to the file, or CANCEL to abort the export process.

Once the transactions have been exported you will be advised that the 
export was successful. Click OK to clear the message and return to the AFC 
- VIEW / EXPORT TRANSACTIONS screen. 

If you chose to view the transactions after export, the NOTEPAD program 
will display the contents of the exported file. Select File > Exit in the 
NOTEPAD window to close NOTEPAD.

Exiting the EXPORT Utility
To exit the EXPORT utility, click the FINISHED button in the lower left 
corner of the AFC - VIEW / EXPORT TRANSACTIONS screen.

Archiving AFC Transactions 
Transactions retrieved from the AFC go into a transaction database file on 
the PC. The database can store huge number of transactions, and the soft-
ware can create reports no matter how large it becomes. But as the database 
grows, the time needed to generate reports increases dramatically. 

Use the AFC archive utility to manage the size of the database and increase 
the speed at which reports are generated. This utility transfers older transac-
tions from the active transaction database file to an archive database file.

You can easily move these archived transactions back to the active transac-
tion database file if needed, or run reports from the archive database should 
you not wish to move the transactions back to the active database file.

Figure 38: The “Export To” Form
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How to Archive Transactions
From the AFC Administrator main screen, select Transactions > Archive 
Transactions. The ARCHIVE TRANSACTIONS window (Figure 39)  
appears, prompting you for a date.

This utility archives transactions occurring on or before a specified date. 
Enter the date in the EARLIER THAN box. Be sure to enter all four digits 
of the year. Click OK to begin the archive process.

• If the transaction database is empty or it contains no transactions on or 
before the date specified, the system will tell you There are No 
Records Satisfying Specified Condition To Archive. 
Click OK to return to the main AFC Administrator screen.

• If the archive utility finds any transactions dated on or before the speci-
fied date, it will tell you the total number of transactions that will be 
archived - Click YES to continue or NO to cancel the archive process. 

Once the transactions have been archived, you will be returned to the AFC 
Administrator main screen.

Importing Archived Transactions
To import one or more transactions from the archive database file back into 
the active database file, do the following:

1. From the AFC Administrator main screen (gas station), select Transac-
tions > Import Transactions From Archived DB. The IMPORT 

Figure 39: Archiving Transactions
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TRANSACTIONS FROM ARCHIVED DB  window (Figure 40) will 
appear and prompt you for a date.

The import utility lets you retrieve transactions occurring on or after a spec-
ified date. Determine the import date you wish to use and enter it in the 
DATE box. Be sure to enter all four digits of the year. Click OK to begin the 
import process.

An IMPORT TRANSACTIONS window will appear advising you of the 
date ranges for the active and archived transactions. Verify the dates and 
click YES to import the transactions -- click NO to cancel.

If archive database is empty or it contains no transactions on or after the 
date specified, the system will tell you There are No Records Satisfying 
Specified Condition In Archived DB. Click OK to return to the main AFC 
Administrator screen.

If the import utility finds any transactions dated on or after the specified 
date, it will tell you nn Records Will Be Imported Into Active 
DB. Do You Want To Continue? Click YES to archive the transac-
tions -- click NO to cancel the archive process. 

Once the transactions have been imported, you will be returned to the AFC 
Administrator main screen.

Figure 40: Defining Date Ranges for Archiving Transactions
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Running Reports On Archived Transactions
There are two ways to run reports on transactions that have been archived -
- by importing them back into the active database, or by selecting to use the 
archive database in the AFC REPORTS SELECTION screen. You should 
only import the transactions back into the active database if you need to run 
a report that includes both active and archived transactions. To run a report 
on archived transactions without importing them back into the active data-
base, do the following:

1. From the AFC ADMINISTRATOR main screen, click REPORTS. This 
will take you to the AFC REPORTS SELECTION screen.

2. Within the TRANSACTION tab, select the report, report type, date 
range and other options you want.

3. In the DATABASE SELECTION section, select ARCHIVED DB. This 
will tell the report program to use the archived transactions database file 
instead of the active transactions database file.

4. Click PREVIEW to view the report on the screen -- click PRINT to 
send the report to the printer.

5. Click EXPORT to send the report to a file, or click FINISHED to exit 
without running a report.
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AFC Administrator Software  

This function exports transactions from the previous day to a text file. The file is 
named EXPORTmmddyyyy.TXT, where mm is the numeric month, dd is the 
numeric day and yyyy is the 4-digit numeric year.  

AFC Job Queue Utility  
The AFC JOB QUEUE utility automates certain routine tasks -- transmitting 
updates, downloading transactions, archiving transactions, and repairing / 
compacting the configuration and transaction databases. Run job queue for any or all 
sites on hourly, daily or weekly basis.  

IMPORTANT NOTE  
The date and time setting on the PC must be correct, the AFC 
Administrator software must be running and the JOB QUEUE must 
be enabled in order for the JOB QUEUE utility to function correctly.  

The COM port or modem that accesses the AFC must be available and functional. If 
the COM port or modem is being shared with other software, the job will not execute 
if the other program is using the COM port or modem when the JOB QUEUE 
program is trying to connect to the AFC.  

Before configuring any jobs, familiarize yourself with jobtypes that can be scheduled, 
and the frequency at which jobs may be performed. The following describes the jobs 
that may be performed at specified intervals.  

Job Names  

TRANSMIT UPDATES  
Transmits previously unsent additions, changes and corrections made in the AFC 
CONFIGURATION screen. As you make programming changes, the AFC 
Administrator program logs the changes in the UPDATES table. TRANSMIT 
UPDATES (in both the JOB QUEUE and AFC CONFIGURATION screen) looks at 
this update list and transmit these changes to the AFC. Once the changes are 
transmitted, the update list is cleared.  

DOWLOAD TRANSACTIONS  
Downloads all new transactions from the AFC to the PC. Any transactions performed 
since the last download are sent to the PC from the AFC.  

EXPORT YESTERDAY'S TRANSACTIONS  

2/24/11                                                                                                                                                                                               AFC Job Queue Utility: Job Names  

[NOTE: This function is applicable with version 2.1] 
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Example
If this function was performed on December 6, 2003, all trans-
actions occurring on December 5th would be exported to a file 
called EXPORT12052003.TXT.

Note
This function only exports transactions from the previous day. It 
will not export transactions from days prior to the previous day. 

DOWNLOAD ALL TABLES 
Downloads all configuration tables from the AFC to the PC. As fueling 
transactions occur, some fields update on the AFC -- this function allows 
the PC to pull in and store these updated fields in the appropriate fields.

DOWNLOAD TABLE GEN CONFIG 
Downloads only the GENERAL CONFIG table from the AFC to the PC. 
As fueling transactions occur, some fields update on the AFC -- this func-
tion allows the PC to read in and store these updated fields for this table. 

DOWNLOAD TABLE CARD 
Downloads only the CARDS/KEYS table from the AFC to the PC. As fuel-
ing transactions occur, some fields in this table update on the AFC -- this 
function allows the PC to read in and store these updated fields. 

DOWNLOAD TABLE DEPARTMENT 
Downloads only the DEPARTMENTS/ ACCOUNTS table from the AFC 
to the PC. As fueling transactions occur, some fields update on the AFC -- 
this function allows the PC to read in and store the updated fields.

DOWNLOAD TABLE DRIVER 
Downloads the DRIVERS table from the AFC to the PC. As fueling trans-
actions occur, some fields update on the AFC -- this function allows the PC 
to read in and store these updated fields for this table.

DOWNLOAD TABLE VEHICLE 
This function downloads the VEHICLES table from the AFC to the PC. As 
fueling transactions occur, some fields in this table are updated on the AFC 
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-- this function allows the PC to read in and store these updated fields for 
this table.

DOWNLOAD TABLE VEHICLE CLASS 
Downloads only the VEHICLE CLASSES table from the AFC to the PC. 
As fueling transactions occur, some fields in the table are updated on the 
AFC -- this function lets the PC read in and store these updated fields.

DOWNLOAD TABLE FUELPOS 
Downloads only the FUELING POSITIONS table from the AFC to the PC. 
As fueling transactions occur, some fields in this table are updated on the 
AFC -- this function allows the PC to read in and store these updated fields.

DOWNLOAD TABLE FUEL TYPE 
Downloads only the FUELTYPE table from the AFC to the PC. As fueling 
transactions occur, some fields in this table are updated on the AFC -- this 
function allows the PC to read in and store these updated fields.

ARCHIVE TRANSACTIONS
Moves records from the TRANSACTION database that are more than 90 
days old into the ARCHIVE database. Archiving older transactions 
improves the efficiency of any utility that works with the TRANSACTION 
database.

REPAIR/COMPACT DB
Repairs, sorts and compacts all of the database files. As data accretion 
occurs, items lose data continuity -- when files are deleted, gaps occur in 
the database. This utility re-sequences (defragments) each database, 
removes gaps in the sequence, and searches for / corrects any errors.

Job Frequency
You can schedule jobs to run at various user-defined intervals including 
weekly, daily and hourly. In addition, you may define the time of day they 
will be executed.

Note
Jobs scheduled to run within a single hour must be spaced a 
minimum of six minutes apart. The JOB QUEUE utility will not 
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allow you to save a job if the time is within six minutes of a job 
that already exists.

The following is a list of different frequencies at which jobs may be per-
formed:

HOURLY
Allows a job to execute hourly. To set a job to run hourly, set the FRE-
QUENCY to HOURLY.  Also, set the number of minutes after the hour that 
the job will run. To do this, set the MINUTES AFTER HOUR box to the 
number of minutes after the hour at which the job should execute. 

DAILY
Allows a job to execute once a day. To set a job to run daily, set the FRE-
QUENCY to DAILY. You must also set a time for the job to run. To do this, 
enter the time you want the job to run in the TIME box.

Please note: The time is in military units -- i.e. 9:30 AM = 09:30, 12 noon = 
12:00, 2:45 PM = 14:45, etc…

WEEKLY
Allows a job to execute once a week. To set a job to run weekly, set the 
FREQUENCY to WEEKLY. You must also set a day and time for the job to 
run. To set the day, click the down arrow next to the DAY box and click on 
the day of the week from the list.  To set the time, enter the time you want 
the job to run in the TIME box.

Please note: The time is in military units -- i.e. 9:30 AM = 09:30, 12 noon = 
12:00, 2:45 PM = 14:45, etc…
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Running the JOB QUEUE Utility
The JOB QUEUE utility allows you add, modify and delete jobs that will 
be automatically executed by the AFC Administrator software. To run the 
JOB QUEUE utility, do the following:

Select File > Setup Job Queue from the AFC Administrator main screen 
(gas station). This will display the SETUP / EDIT JOB QUEUE window 
(Figure 41).

Note
Before using JOB QUEUE, you must create at least one job 
and enable JOB QUEUE.

Creating a New Job
To create a new job, the JOB QUEUE utility must be running. See the 
above section on how to run the JOB QUEUE utility.

Figure 41: Setting Up Job Queue
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Within the SETUP / EDIT JOB QUEUE window (Figure 42), perform the 
following steps:

1. Create a new job -- Click the NEW JOB button to create a new job. The 
ADD A NEW JOB TO QUEUE window will be displayed.

2. Select which job to run -- Click the down arrow next to the JOB NAME 
box and click on the type of job you wish to run. 

3. Select how often the job will run -- Click the down arrow next to the 
FREQUENCY box and click on how often the job will run.

4. Select which day the job will run -- If you have set the job to run 
weekly, you must select which day the job will run. Click the down 
arrow next to the DAY box and click on the day the job will run.

5. Select which site the job is for -- You must select which site the job will 
be executed for. To select the site, click the down arrow next to the 
SITE box and click on the site the job is for.

Note
To execute the same job for more than one site, you must cre-
ate a separate job for each site.

6. Select time / minutes after hour job will run -- Depending on whether a 
job will run hourly, daily or weekly, you will have a TIME or MIN-
UTES AFTER HOUR box displayed in the ADD A NEW JOB TO 
QUEUE window.

For jobs that execute daily or weekly, the TIME box will be displayed.  To 
select a time for the job to run -- enter the job time in the TIME box. 

Figure 42: Using Job Queue
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For jobs that execute hourly, the MINUTES AFTER HOUR box will be 
displayed. To set the number of minutes after the hour the job will run, set 
the hour portion of MINUTES AFTER HOUR box to the current hour, and 
the minutes portion to the number of minutes after the hour at which the job 
should execute. 

Time is in military units -- i.e. 9:30 AM = 09:30, 12 noon = 12:00, 2:45 PM 
= 14:45, etc…

Set the status -- If status is PENDING, the job will be executed -- if the sta-
tus is INACTIVE, the job will be ignored. Click the down arrow next to the 
STATUS box and click on the status you wish to set for this job.

Save the job -- Click the OK button at the bottom of the ADD A NEW JOB 
TO QUEUE window to save the job and add it to the queue. You will be 
returned to the SETUP / EDIT JOB QUEUE window and the job will 
appear in the list of jobs.

Cancel the job -- Click the CANCEL button at the bottom of the ADD A 
NEW JOB TO QUEUE window. You will be returned to the SETUP / EDIT 
JOB QUEUE window and the job will not appear in the list of jobs.

Modifying an Existing Job
Any of the settings of an existing job may be changed if necessary. To mod-
ify an existing job, perform the following steps:

Select the job you wish to modify -- From the SETUP / EDIT JOB 
QUEUE window, click the JOB NAME of the job you wish to modify. A 
light dotted line should appear around the job name.

Open the job for modification -- Once the job has been selected, click the 
EDIT button at the bottom of the SETUP / EDIT JOB QUEUE window. 
This will open the EDIT A JOB window, listing the current settings for this 
job.

Change the necessary settings -- once you are in the EDIT A JOB win-
dow, you may change any or all of the settings as needed. See the previous 
section for information on changing the settings.

Save the job -- If you have verified your changes and wish to save the job, 
click the OK button at the bottom of the EDIT A JOB window to save the 
job and add it to the queue. You will be returned to the SETUP / EDIT JOB 
QUEUE window and the modified job will appear in the list of jobs.

Cancel the job -- If you do not wish to save your changes, click the CAN-
CEL button at the bottom of the EDIT A JOB window. You will be returned 
to the SETUP / EDIT JOB QUEUE window and the original job will 
appear in the list of jobs.
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Deleting an Existing Job
Select the job you wish to delete -- From the SETUP / EDIT JOB QUEUE 
window, click the JOB NAME of the job you wish to modify. A light dotted 
line should appear around the job name.

Delete the job -- Click the DELETE CURRENT JOB button at the bottom 
of the SETUP / EDIT JOB QUEUE window. The job will be deleted and 
removed from the list of jobs.

Exiting the JOB QUEUE Utility
Once you have finished adding, deleting or modifying jobs in the JOB 
QUEUE, exit back to the AFC Administrator main screen. To exit the JOB 
QUEUE, click the FINISHED button at the bottom of the SETUP / EDIT 
JOB QUEUE window

Enabling / Disabling the JOB QUEUE
Jobs set up in the JOB QUEUE utility will not be executed unless the AFC 
Administrator software is running and the JOB QUEUE is enabled. 

The following steps assume you have already set up at least one job in the 
JOB QUEUE and the communication between the PC and the AFC is con-
figured and working properly.

Enabling the Queue
From the AFC Administrator main screen (gas station), click SETUP / 
CONFIGURATION and ENABLE JOB QUEUE or the Enable Job Queue -
- This activates the JOB QUEUE. This will return you to the AFC Adminis-
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trator main screen with the message “Job Queue Enabled” on the lower 
half.  

While the JOB QUEUE is enabled, all of the buttons and menu items 
except FILE, EXIT (door) icon and Disable Job Queue (watch) icon will be 
grayed out  -- no other AFC Administrator features are accessible. Any jobs 
with a STATUS of PENDING will be executed at appropriate time. 

Diabling the Queue
From the AFC Administrator main screen, click the ENABLE JOB 
QUEUE Icon.

The check mark next to ENABLE JOB QUEUE will be removed and you 
will be returned to the AFC Administrator main screen. All of the menu 
items and icons will return to their normal appearance.

Testing a Job
If you wish to manually test a job, perform the following steps:

1. Verify the PC / AFC communications -- Before attempting to use any of 
the JOB QUEUE features, be sure the PC is able to communicate with 
the PC by manually transmitting the configuration or downloading 
transactions.

Figure 43: JOB QUEUE ENABLED Prompt
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2. Record the job settings -- Write down the settings for each job you want 
to test. The JOB NAME, FREQUENCY, DAY and TIME are the most 
important things to note.

3. Enable the JOB QUEUE -- In order for a job to execute, the JOB 
QUEUE must be enabled. See page 90.

4. Advance the computer date and time -- Double-click on the time dis-
played in the lower left corner of the computer screen. This will bring 
up the DATE / TIME PROPERTIES screen from Windows.  Advance 
the date and time to two minutes before the time the job is to execute -- 
click the APPLY button to save the date and time setting.

5. Watch for the job to execute -- When the computer time approaches the 
time the job is set for, the appropriate screen will appear and the AFC 
Administrator software will begin attempting to communicate with the 
AFC.  Once the job has executed AFC Administrator main screen will 
be displayed.

6. Disable the JOB QUEUE -- In order to access other portions of the AFC 
Administrator program, you must disable the JOB QUEUE. See  
page 91.

7. Verify the job executed -- From the AFC Administrator main screen, 
click UTILITIES and ACTIVITY log.  -- The ACTIVITY LOG screen 
will be displayed. If the job was completed successfully, the last entry 
in the log should be for that job.

8. Click the FINISHED button to exit the ACTIVITY LOG screen.
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Appendix A - AFC Administrator 
Database Files

This section helps you understand how and where data is stored. You 
SHOULD NOT attempt to modify these database files manually. Manual 
editing may damage or corrupt these files, which could disable the AFC or 
cause the AFC Administrator program to function improperly.

The AFC Administrator database files are as follows:

PROFILE0.MDB
Programming pertaining to the CARDS / KEYS, DEPARTMENTS / 
ACCOUNTS, DRIVERS, VEHICLES and VEHICLE CLASSES tables 
found in the AFC CONFIGURATION screen of the AFC Administrator 
program. Normally there is only one profile database file, 
PROFILE0.MDB, even if you have multiple AFC systems. 

In the event you have multiple AFC systems and you wish to limit certain 
vehicles or drivers to a particular system, you would create additional pro-
files. These other profiles would be called PROFILE1.MDB, 
PROFILE2.MDB and so on.

SITE1.MDB
Programming pertaining to the GENERAL CONFIG, FUELING POSI-
TION and FUEL TYPES tables found in the AFC CONFIGURATION 
screen of the AFC Administrator program. It also contains an EVENTS 
table, which logs communication events such as transmitting configurations 
or downloading transactions.

In most cases, there is only one site database file, SITE1.MDB. However, in 
cases where there are multiple AFC systems with different fuel types and 
fueling positions, or different general configuration settings, additional sites 
would be created. These sites would be called SITE2.MDB, SITE3.MDB 
and so on.

SITECONFIG.MDB
This file contains the JOBQUEUE, SITES, SOFTWARE VERSION, and 
UPDATE tables. It keeps track of the different sites that are configured, the 
automatic functions in SETUP / EDIT JOB QUEUE screen, any configura-
tion updates that need to be transmitted, and the current software version. 
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TRANS.MDB
This file contains the TRANSACTIONS table, which contains transactions 
that have been downloaded from the AFC.

ARCHIVE.MDB
This file contains the ARCHIVE table, which contains transactions that 
have been downloaded from the AFC and archived by the AFC Administra-
tor software.
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Appendix B - Backup AFC Data-
base Files to Disk

This process backs up each type of AFC file to a separate disk. Separate 
disks should be used because once the system is up and running, all of the 
files will not fit on one disk. 

This procedure asks you to use a blank, formatted disk -- you may reuse the 
disks to make daily or weekly backups. However, when you attempt to 
copy the files to the used disk, the computer will warn you the file already 
exist. To copy the new file, click YES to replace the existing file on the disk 
with the newer copy.

1. Navigate to the AFC ADMINISTRATOR folder:

2. Exit the AFC Administrator program and return to the Windows Desk-
top.

3. Double-click on the MY COMPUTER icon.

4. In the MY COMPUTER window, double-click on the C: drive icon.

5. In the C: window, double-click on the PROGRAM FILES icon.

6. In the PROGRAM FILES window, double-click on the AFC ADMIN-
ISTRATOR icon.

7. In the upper-right corner of the AFC ADMINISTRATOR window, there 
are three small icons, a minus sign, a box and an X  -- click on the box 
icon to make the window larger.

8. At the top of the AFC ADMINISTRATOR window on the left side, 
click the VIEW menu item, and then click DETAILS -- this will list the 
files in order.

9. At the top of the AFC ADMINISTRATOR window are the column 
headings NAME, SIZE, TYPE and MODIFIED -- click on the word 
TYPE to sort the files according to type.

Back Up the ARCHIVE file 
Ignore this step if the ARCHIVE feature has not been used previously.

1. Insert a blank, formatted disk labeled ARCHIVE into the floppy drive.

2. Scroll through the list of files until you find the file ARCHIVE.MDB. 
The file may also be listed as ARCHIVE with an icon that looks like a 
piece of paper with a key on it. Right-click on the file name and a menu 
will appear. On this menu, choose SEND TO, then click on 3 1/2 
FLOPPY (A) -- this will copy the file to the floppy disk. 
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3. Once the file is copied, eject the disk labeled ARCHIVE and store in a 
safe place.

Back Up the PROFILE File(s)
1. Insert a blank, formatted disk labeled PROFILE into the floppy drive.

2. Scroll through the list of files until you find the file PROFILE0.MDB. 
The file may also be listed as PROFILE0 with an icon that looks like a 
piece of paper with a key on it. Right-click on the file name and a menu 
will appear. 

3. Choose SEND TO, then click on 3 1/2 FLOPPY (A) -- this will copy 
the file to the floppy disk. If there are other PROFILE files such as 
PROFILE1.MDB, you will copy them to this disk also. DO NOT copy 
the PROFILE-PROTO.MDB file.

4. Once the file is copied, eject the disk labeled PROFILE and store in a 
safe place.

Back Up the SITE Files
1. Insert a blank, formatted disk labeled SITE into the floppy drive.

2. Scroll through the list of files until you find the file SITE1.MDB. The 
file may also be listed as SITE1 with an icon that looks like a piece of 
paper with a key on it. Right-click on the file name and a menu will 
appear. 

3. Choose SEND TO, then click on 3 1/2 FLOPPY (A) -- this will copy 
the file to the floppy disk. If there are other SITE files such as 
SITE2.MDB, you will copy them to this disk also. DO NOT copy the 
SITE-PROTO.MDB file.

4. Scroll through the list of files until you find the file SITECON-
FIG.MDB. The file may also be listed as SITECONFIG with an icon 
that looks like a piece of paper with a key on it. Right-click on the file 
name and a menu will appear. On this menu, choose SEND TO, then 
click on 3 1/2 FLOPPY (A) -- this will copy the file to the floppy disk. 
DO NOT copy the SITECONFIG-PROTO.MDB file.

5. Once the file is copied, eject the disk labeled SITE and store in a safe 
place.

Back Up the TRANSACTION File
1. Insert a blank, formatted disk labeled TRANSACTIONS into the floppy 

drive.

2. Scroll through the list of files until you find the file TRANS.MDB. The 
file may also be listed as TRANS with an icon that looks like a piece of 
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paper with a key on it. Right-click on the file name and a menu will 
appear. On this menu, choose SEND TO, then click on 3 1/2 FLOPPY 
(A) -- this will copy the file to the floppy disk. DO NOT copy the 
TRANS-PROTO.MDB file.

3. Once the file is copied, eject the disk labeled TRANS and store in a safe 
place.

This completes the backup procedure for the AFC Administrator database 
files.
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Appendix C - Sample Reports
Samples of the AFC’s TransactionRreports appear on the next few pages:
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Quick Reference Sheet 
 
 
0     N/A Cancel function code entry 
1     N/A Execute a keypad transaction 
2     N/A Encode DuraKeys 
5     N/A Enter a Transaction Manually 
6     RAM test, non-destructive (version 3.63 and above only) 
7    Address test, non-destructive (version 3.63 and above only) 
10   Reprinting Transactions, Please Wait 

- Reprint all stored transactions 
20   Print number of records in each table. 
60   Receipt Printer 1=On, 0=Off Configure AFC Receipt Printer 
70   Enter Card Number Erase one Card record 
71   Enter Vehicle Number Erase one Vehicle record 
72   Enter Driver Number Erase one Driver record 
73   Enter Department Number Erase one Department record 
74   Enter Vehicle Class Erase one Vehicle Class record 
75   Enter Fueltype Erase one Fueltype record 
76   Enter Fueling Position Erase one Fueling Position record 
80   Please Wait… Erase all Card data 
81   Please Wait… Erase all Vehicle data 
82   Please Wait… Erase all Driver data 
83   Please Wait… Erase all Department data 
84   Please Wait… Erase all Vehicle Class data 
85   Please Wait… Erase all Fueltype data 
86  Please Wait… Erase all Fueling Position data 
87   Please Wait… Erase all Transaction Data 
98   Date/Time is: Display Current Date and Time 
99   N/A Set the Current Date and Time 

“100” - System Configuration 
100 N/A Cycle through all System Configuration options 
101  Enter Site Number Set AFC site number 
102  Enter Unit Number Set AFC unit number 
103  Enter Transaction # Set next Transaction number 
104  Activate Time (HH:MM) 

Deactivate Time (HH:MM) 
Set AFC activation and deactivation times 

105  Shift 1? (HH:MM) 
Shift 2? (HH:MM) 
Shift 3? (HH:MM) 
Shift 4? (HH:MM) 
Set the beginning time for each of 4 shifts 

106  Print Date? 1/0 
Print Time? 1/0 
Print Price? 1/0 
Set suppression of date, time, and price on journal printer.  
1 – suppress printing;  
0 – print 

107  Idle Prompt line 1? 
Idle Prompt line 2? 
Idle Prompt line 3? 
Idle Prompt line 4? 
Define the characters for the system’s idle prompt. 

108  Driver Number Tries? 
Driver Number Result 
Number of attempts for correct driver number entry. 
Result if entry incorrect: 
1 – Continue fueling;  
2 – Refuse transaction; 
3 – Invalidate card 

109  System ID # Start Pos. 
Card # Start Pos. 
Secondary System ID # 
(For using non-standard cards) 
Sets the starting position in the card data for the system ID 
number, card number, and defines an alternate System ID 
number 

110  Enter Prompt Timeout In seconds 
Sets the number of seconds that each AFC 
prompt will wait before timing out. From 5 to 60 
seconds. 

111  Vehicle/Driver Allocation 
1 = Vehicle 
2 = Driver 
If departments are allocated fuel, this setting selects whether 
the fuel is deducted from the driver’s or the vehicle’s 
department. 

112  Interdept. Fueling 
1=Allow, 2=Not Allow 
Selects for all departments whether or not drivers 
from one department can fuel vehicles in another. 

113  Reset Transaction Number  
1 – Yes, reset transaction number  to 1 at midnight each day;  
2 – No, do not reset 

114  Driver entry required on keypad only operation? Sets whether 
the keypad only operation will prompt the operator for the 
Driver number. 

“200” - Cards & Keys 
200  Enter Card/Key #  
 

Cycle through all Card/Key configuration options 
Enter Card/Key Type  
1 – Card/Key identifies Vehicle; Driver entered on keypad 
2 – Card/Key identifies Driver; Vehicle entered on keypad 
3 – Card/Key identifies Vehicle; prompts for Driver Card/Key 
4 – Card/Key identifies Driver; prompts for Vehicle Card/Key 
 
- Enter Vehicle Number OR Enter Driver Number 
Defines either the vehicle or the driver that the card will 
identify, depending on the Card/Key type  
 
- Enter Driver # 1 OR Enter Vehicle # 1 
Defines either the driver number associated with the vehicle or 
the vehicle number associated with the driver, depending on 
the card/key type. 
 
- Enter Driver # 2 OR Enter Vehicle # 2 
Defines either the driver number associated with the vehicle or 
the vehicle number associated with the driver, depending on 
the card/key type. 
 
- Enter Driver # 3 OR Enter Vehicle # 3 
Defines either the driver number associated with the vehicle or 
the vehicle number associated with the driver, depending on 
the card/key type 
 

201 Exp. Date (MM/DD/YY) Date the Card/Key will expire 

“300” - Vehicles 
300  Enter Vehicle Number -- Cycle through all of the Vehicle 

configuration options 
301  Vehicle Class. Assigns the vehicle to a class 
302  Prev. Odometer. Stores the last odometer reading for the 

vehicle (for odometer reasonability) 
303  Maint. Odometer. Stores the last maintenance reading for the 

vehicle (Used for vehicle maintenance tracking) 
304  Department? Defines department the vehicle is assigned to 
305  Global Vehicle? 1=Global, 0=Normal 

Sets if vehicle is global (Global vehicles can be used with any 
driver number) 

306  Keypad Entry Allowed? 1=Yes, 0=No 
Sets whether or not the vehicle number can be entered on the 
keypad during authorization. 

“400” - Drivers 
400  Driver Number? Cycle through all driver configuration options 
401  Department? Assigns the driver to a department 
402  Security #? Assigns the 4-digit security number to the driver 
403  Global Driver? Sets driver as global (Global drivers can use 

any vehicle) 1 = Global; 0 = Normal 
404  Keypad Entry Allowed? 1=Yes, 0=No 

Sets whether or not this driver number can be entered on the 
keypad during authorization. 



“500” - Vehicle Classes 
500  Vehicle Class? Shows all Vehicle Class configuration options 
501  Enter Start Time, Enter End Time 

Defines the range of time in which a vehicle class can be used 
502  Exp. Date (MM/DD/YY) Specifies vehicle class expiration date 
503  Max. Fuel Per Trans. Sets maximum fuel available to the 

vehicle class per transaction 
504  Odometer Low Limit? Odometer High Limit? Defines the range 

of odometer entries for reasonable odometer operation 
505  Max. Odometer Retries Sets the number of tries that the 

operator has to enter a reasonable odometer figure 
506  Odometer Pass/Fail 

1 = Continue Trans. 
2 = Fail Transaction 
 
Result if odometer was not entered correctly 
1 = Continue transaction anyway 
2 = Refuse transaction 

507 Maintenance Warning  
Defines miles before Vehicle Maintenance Mileage when the 
warning message appears. 

508  Maint. Pass/Fail. For PASSED mileage: 
1 = Continue Trans. 
2 = Fail Transaction 
 

509  Required Prompts? 
0 = None; 1 = Mileage; 2 = Misc; 3 = Both 
Defines prompts used for this class of vehicle. 
0 = No prompts;  
1 = Mileage prompt;  
2 = Miscellaneous prompt; 
3 = Both Mileage and Miscellaneous prompts. 
 

510  Misc. Digits Required  
The minimum number of digits that must be entered in the 
miscellaneous field 

511  1st Fueltype Allowed 
2nd Fueltype Allowed 
3rd Fueltype Allowed 
Defines three fuel types permitted for this class of vehicle. 
To allow a class to get any fuel type, enter 255 for fuel type 1 

512  Taxable? Specifies if vehicle class is taxable.  
0 = No; 1 = Yes; 2 = Prompt 

513  Mileage Prompt? Defines prompt for mileage field. 
514  Miscellaneous Prompt. Defines prompt for miscellaneous field 

“600” - Departments 
600  Enter Department #  

Cycles through all department configuration options 
601  Enter Dept. Discount (as a percentage). Defines discount for 

this department as a percentage. 
Example: 012.30 = 12.3% 
 

602  Enter Totalizer Value. 
Sets the current value of the department totalizer. 

603  Allocation.  
Turns fuel allocation on (1) and off (0) for this department. 

604  Enter Allocated Fuel.  
Sets a predetermined quantity or dollar amount which is 
deducted with each transaction for this department 

605  Money or Quantity? 1=Money, 2=Quantity 
Specifies if Function 604 defines money or fuel quantity. 

606  Exp. Date (MM/DD/YY).  
Sets the date that this department expires. 

“700” - Fuel Types 
700  Enter Fueltype #  

Cycle through all fueltype configuration options 
701  Active? (1/0) Set the fueltype active (1) or inactive (0) 
702  Unit Price? Set the price per unit of fuel 
703  Unit Tax? Set the tax per unit of fuel 
704  Enter Totalizer Set the totalizer for the fueltype 
705  Enter Shift 1 totalizer value. 

Set the totalizer for shift 1 

706  Enter Shift 2 totalizer value. 
Sets the totalizer for shift 2. 

707  Enter Shift 3 totalizer value 
Sets the totalizer for shift 3 

708  Enter Shift 4 totalizer value 
Sets the totalizer for shift 4 

709  Tank Quantity?  
Set the current quantity of fuel in the tank 

710  Low Quantity?  
Set the low-level trigger quantity. 

711  Deactivate Quantity?  
Set the quantity at which the fueltype deactivates. 

“800” - Fueling Positions 
800  Enter Fuel Position. Cycles through all Fuel Position 

configuration options. 
801  Enter Fueltype. The fueltype assigned to the fueling position. 
802  Enter Totalizer. Sets the fueling position totalizer. 
803  Active – 1, Inactive – 0  

Sets fueling position active or inactive 
804  Max. 0 Transactions. Sets the maximum number of allowed 

transactions with 0 quantity. 
805  Timeout? (SSSSS). Sets number of seconds the system waits 

with no fuel being dispensed (5-600 seconds) 
806  Enter Fuel Limit. Set the fuel limit dispensed from this 

position per transaction (whole units, 0-65,535) 
807  Pulses Per Unit? Sets number of pulses sent from the 

dispenser per unit of measurement (1-65,535) 
808  Decimal Point. 0, 1, 2, or 3 decimal places. 

Sets the quantity decimal point of this fueling position 
0 = Whole units 
1 = Tenths 
2 = Hundredths 
3 = Thousandths 
 

809  Zero Quantity Shutoff Turns zero quantity shutoff option on (1) 
and off (0). 

“900” – Card Reader 
900  Card reader test (version 3.63 and above) 
 
 

DIP Switch Options 
SW1 
1  Master Operation Satellite Operation 
2  Card Reader On Card Reader Off 
3  Keypad Entry On Keypad Entry Off 
4  Printer On Printer Off 
5  PC Active PC Inactive 
6-8  Not used 
 
SW2 
1  AFC Address bit 1 On AFC Address bit 1 Off 
2  AFC Address bit 2 On AFC Address bit 2 Off 
3  AFC Address bit 4 On AFC Address bit 4 Off 
4  AFC Address bit 8 On AFC Address bit 8 Off 
5  Slow PC 1 On Slow PC 1 Off 
6  Slow PC 2 On Slow PC 2 Off 
7  Reset all memory Normal Operation 
8  Change System ID# Normal Operation 
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Index

A
Activation Time,  29
Activity log,  6
Allocation,  31, 49
Archive Transactions,  77

C
Card Number,  30
Card/Key Number,  34
Card/Key Type,  34
CD-ROM,  1
Class End Time,  43
COM 1 resources,  17
COM port settings,  14
COMM log file,  23
Communication errors,  18
Configuration,  4, 21
Configure Sites,  5
Current record,  24

D
Database Files,  91
Date and Time,  26
Deactivate Quantity,  52
Deactivation Time,  29
Decimal Point,  56
DELIMITER,  72
Department,  41
Driver Entry On Keypad,  32
DTR light,  19
Durakey,  36

E
Entry Result,  31
EPROM,  19
Expiration Date,  43
Export Options,  71
EXPORT Utility,  65

F
Field Export Order,  69
Fields,  65
First button,  21
Force Misc Digits,  46
FOUR DIGIT YEAR,  67
Fuel Types Table,  49
Fuel Usage report,  5

Fueling Position,  54
Fueling Positions Table,  53
Fueltype,  54

G
General Config table,  28
Global Driver,  41
Global Vehicle,  39
Grid,  23, 70
Grid Options,  70

I
Icons explained,  4
Idle Prompt,  30
Installation,  1
Inter-Department Fueling,  31

J
Job Frequency,  83
Job Queue,  81
Job queue,  6

K
Keypad,  32

L
Laplink,  11
Lights

For troubleshooting,  16
Logging in,  3
Low Quantity,  52

M
Main menu,  3
Maintenance Odometer,  38
Max Zero Transactions,  55
Maximum Fuel,  43
Maximum Fuel Allowed,  55
Midnight,  32
Minimum requirements,  1
Misc Entry Prompt,  46
Miscellaneous Prompt On,  46
Modem,  7
Modems,  18

N
Network,  5

Diagnostics,  15
Packets,  15

Network packets,  16
Null modem,  11

O
Odometer High,  44
Odometer Low,  44
Odometer Pass / Fail,  44
Odometer Retries,  44

P
Password,  3
PC adaptor,  11
Ports,  1
Previous button,  21
Previous Odometer,  38
Printer,  1

Connecting,  11
Prompt Timeout,  31
Pulses Per Unit,  55

R
Reliability,  16
Remote COMM adaptor,  14
Reports,  5, 64
Resizing,  64
RING indicator,  19

S
Secondary System,  30
Security Number,  41
SEND lamp on CPU,  19
Serial cable,  11
Shift 1, 2, 3, 4,  29
Site

Configuration,  7
Selection,  6

Site Configuration,  7
Site Number,  28
Site, troubleshooting,  8
SLASHES,  67
Software

Installation,  12
SORTABLE DATE,  67
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specs,  1
Suppress

Date Printing,  32
Price Printing,  32
Time Printing,  32

Suppress Date Printing,  32
System ID Number,  30
System Requirements,  1

T
TABLE CARD,  82
TABLE DEPARTMENT,  82
TABLE DRIVER,  82
Table relationships,  28
TABLE VEHICLE,  82
Tables,  24
Testing a Job,  89
Timeout,  55
Tokens,  15
Totalizer,  29, 51
Transaction #,  29

Transactions,  57
Downloading,  6
Exporting,  5

Transfer Data,  21
Transfer Data button,  21
Transmit Transaction #,  29
Troubleshooting

Direct connection,  16

U
Unit Number,  29
Unit Price,  50
Update list,  22
User ID,  3

V
Vehicle Card,  36
Vehicle Class,  38
Vehicle Number,  38
Vehicle/Driver Number,  34

Vehicles Table,  37
Video/Display,  1

W
Wiring scenarios,  13

X
XMIT indicator,  19

Y
YESTERDAYS TRANSACTIONS,  

81

Z
Zero Quantity Shutoff,  56
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